Persistent Issue with Obs-Studio on EndeavourOS Installation

Dear EndeavourOS Team,

I hope this message finds you well. I recently performed a fresh installation of EndeavourOS and Obs-Studio on my system. However, I am disappointed to report that despite my efforts, Obs-Studio still fails to open.

I understand that similar issues have been raised in the past, and it surprises me that this problem persists even in February 2024. I have explored various forums and tried multiple solutions, but unfortunately, none have proven successful in resolving the matter.

As a dedicated user of EndeavourOS, I value the performance and reliability of the distribution. However, the ongoing problem with Obs-Studio is affecting my overall experience and productivity.

I kindly request your prompt attention to this matter. I believe addressing and resolving this issue will not only benefit my user experience but also contribute to the overall improvement of EndeavourOS.

If a solution is not available, I may have to reconsider my choice of distribution, as the functionality of Obs-Studio is crucial for my work. I appreciate your understanding and assistance in resolving this matter.

Thank you for your time and commitment to the EndeavourOS community.

This is crazy… even the Flatpak version don’t start… on both Wayland and xorg session… Just crazy!
Don’t reply this subject, I’m going to move on to another distro.

Thank you for your time and commitment to the EndeavourOS community.

Are you on Wayland?

Has a I mention before, I tried on Wayland and Xorg… Didn’t open… I installed Obs-Studio from Flatpak, user repos and AUR…
Just crazy! What happened to this distro?

The flatpak version is working for me just fine, so clearly not a distro problem. You wanna post some terminal output, error messages, some logs or something? Your post contains zero information. Even the parts about you trying various forums or whatever is useless, since you didn’t put exactly what you tried. Theoretically flatpak should work the same on every distro and it works for me, so I suspect that this is an issue specific to your setup and people with your setup.

Edit: Also include what hardware as well.



I have a fresh install of Endeavour OS on my Lenovo ThinkPad T440P i7-4700MQ believe me its an relative old Laptop, and installed OBS Studio and it works like a charm with my Amazon FireStick no crashes no nothing and as soon as i configured in the Amazon FireStick settings to switch from HDMI to PCM sound was working too properly,I perform high workloads with that setup and as I said it works fantastic no crashes .

We need more information if you really want help ,just giving up is easy I bet this community will support you if you provide more information Crash Logs ?Whats dmesg reporting ?

You didn’t provide any information about your hardware

1 Like