Overview stopped working

Not exactly sure when Overview has stopped working, but I tried to activate it recently and it did nothing.

Tried setting back to default, then back to a custom shortcut. Tried setting it to activate with Meta key only, tried setting it to hot corner, tried all kinds of ways to activate it, but nothing works. From what I can tell by testing, Overview seems to be the only thing that has stopped working.

Overview works here fine with meta+ w running Plasma 5.27.9-1

Looks like it’s time to do the Plasma dance…

I often start with mv ~/.config ~/.configFriday then logout/login… if that fixes it, then Dolphin sidebyside view with ~/.config ~/.configFriday and move back stuff you don’t think will break it, logout/login each time to test.

You might wanna try “meld” for doing the comparison of two directories and their contents

1 Like

It isn’t really for that, it’s more for just selecting a bunch of folders and doing Shift+F6 to move them over… pretty blunt I guess.

Still no fix for this.

It doesn’t seem like anyone else is having this issue. Does it work if you create a new user?


Like @smokey said, I think you are alone on this. It is working for me.


Had some trouble trying to log into a new user account. Then I realised, I have the “log in immediately after logging out” option on in SDDM behaviour. D’oh! :man_facepalming:

So, on a test user, overview works normally. So it must be some setting in my user config that’s causing this. Will try to find out which one it is.


Restored shortcuts to default. No change to overview. Must be something else.

THIS IS SO STUPID! I hit Shift+Alt+F12, and now Overview worked with Meta+Tab. So I must’ve had compositing off, which meant Overview wouldn’t work.

Now that that’s solved. I want to enable Overview with just the press of Meta and nothing else. For some reason it just won’t work for Overview. However it works for Application launcher. And it works for that one only, even if I completely remove the shortcuts for Application launcher.

1 Like

Here’s how to get Overview to open with the “Meta” (which is the super key):

kwriteconfig5 --file ~/.config/kwinrc --group ModifierOnlyShortcuts --key Meta "org.kde.kglobalaccel,/component/kwin,org.kde.kglobalaccel.Component,invokeShortcut,Overview"

and then to make it active:

qdbus org.kde.KWin /KWin reconfigure


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.