"oh no something has gone wrong" error message after abrupt shut down

So my box shut down while I was working on it and after rebooting I found myself welcomed with this message “Oh no! Something has gone wrong. A problem has occurred and the system can’t recover. Please log out and try again”
Logging out did nothing but weirdly enough the taskbar and cursor appeared when I tried logging in and they were visible even though the center was occupied with the error message telling me to contact a system administrator.
I have a hunch this has something to do with the DE.
I would appreciate help on this problem and also of what information I should be sending to help find the cause and remedy.

We are missing a whole bunch of information here.

Which desktop environment are you using? I assume gnome.
And I further assume that this error message pops up when you try to login. Corretc?
So the boot process up to the login screen works fine?
Have you tried to login to a console with Cntrl-Alt-F3?
Can you try a different DE? E.g. install XFCE and try that?

The DE:(since I’m actually a little confused lol)


2) the error screen shows up when I try to login but after that when I log out and try logging in again I get the daddy error i.e to contact a system admin
3)not sure how that works
4)excessive internet limits so a I absolutely can’t try out another D.E

I also did not update any package and I’ve been using ctrl+alt+f4 which opens tty4 but I’m unaware of the differences in tty_n/tty_(n+1)