Nvidia Prime-select not showing up as command

I just installed EOS on my Lenovo Legion 5, which has a discrete 3060 Max Q and the integrated AMD graphics.
On Ubuntu I could switch between them using nvidia prime-select intel/nvidia, but even after install nvidia prime on EOS I don’t seem to be able to do that.
Can anyone help me out here?

For specific applications, you use prime-run in terminal ie.

prime-run /usr/bin/minecraft-launcher

For Steam games, put prime-run in launch options. Pick any game, click gear icon at the right side, choose properties and put these in launch opts:

prime-run %command%

Oh so I can just tell it to only run specific games using discrete graphics? If so that’s really awesome. Why would I ever want to go back to windoof?

Vulkan games and DirectX games running via DXVK or VKD3D will automatically pick correct GPU, only OpenGL games will need manual configuration.

Damn linux is even more awesome than I thought!
Thank you my man!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.