No internet and other issues on Atlantis/2021.08.27 ISOs

On the Atlantis and 2021.08.27 ISOs I get no internet connectivity (ethernet) and sudo commands just freeze in the terminal, so there is not much I can do to debug.

Although, I did notice that that the RealtimeKit service hangs on shutdown. journalctl also shows that it times out on boot.
Here’s the output of journalctl -b if anything can be learned from it: https://hastebin.skyra.pw/ogatacatez.yaml

I double checked, and I do not have these issues on the 2021.04.17 ISO. So whatever the change was that caused the issue started with the 2021.08.27 ISO.

My currently running EndeavourOS install was installed from the 2021.02.03 ISO and I have no issues with it; I just noticed the issues with the Atlantis ISO when I had to do a GRUB repair after a Windows reinstall (I ended up doing the repair with a different distro’s ISO).

Let me know if there’s anything else I can do to debug the issue. EndeavourOS has been great otherwise, and I would like to make sure this issue doesn’t trip up new users who may encounter the same problem

hardware info would be what could give a hint:
inxi -Fxxc0z --no-host | eos-sendlog

most likely an issue with package updates or drivers inside kernel.

Running from the live Atlantis ISO, that inxi command freezes up and does not output.

Here’s the output from my EOS install: https://clbin.com/YbWZu

Did you disable secure boot in bios?

Device-1: Intel I211 Gigabit Network vendor: ASRock driver: igb v: kernel
    port: 2000 bus-ID: 04:00.0 chip-ID: 8086:1539

known to do what you got… disable the device in Bios would work… or try new ISO with newer kernel:

2 Likes

Awesome, not encountering the issues with the Atlantis Neo ISO!

2 Likes

Really nice to see that! :100:
There were a lot of users reporting similar issues with this hardware.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.