No Audio and youtube video stuttering on latest installed endeavour OS bspwm

recently i installed endeavour os bspwm on my vmware workstation and after installation i tried doing audio test but there no audio and the volume is full and other issue is that when ever i am watching a youtube video it is stuttering alot and very laggy + no audio . ( i have checked other OS on my vmware and there’s no issue )

vm setting
4 gb ram
3d accelerate On
hard disk 90 gb

1 Like

On vmware try editing the virtual settings for the sound card and chaange it from autodetect to default sound card in the drop down box. That may work for you. :man_shrugging:

i have done that but still no luck :frowning:

I have the same issue with vmware on my MacBook pro. Endeavour got 4GB of RAM and 71GB of Storage and everything but the sound works so far.

With another Linux Distro where i discovered the same issues, changing the input and output under “Soundcard” worked just fin - but not with Endeavour.

Could there be any codecs missing? I already installed “the good, the bad, the ugly”…

My EOS installation in vmware is working fine with regard to audio and youtube video. And I have not changed any vmware settings other than RAM (16 GB) and number of CPU (12). Audio is still set to “auto”.

You have the vmware tools installed and, for example, vmware auto-resolution is working?

I have no issues with vmware either with audio and youtube. Using pipewire.

[ricklinux@eos-kde ~]$ inxi -Aa
Audio:
  Device-1: AMD Ellesmere HDMI Audio [Radeon RX 470/480 / 570/580/590]
    vendor: Gigabyte driver: snd_hda_intel v: kernel pcie: gen: 1
    speed: 2.5 GT/s lanes: 16 link-max: gen: 3 speed: 8 GT/s bus-ID: 2d:00.1
    chip-ID: 1002:aaf0 class-ID: 0403
  Device-2: AMD Starship/Matisse HD Audio vendor: Micro-Star MSI
    driver: snd_hda_intel v: kernel pcie: gen: 4 speed: 16 GT/s lanes: 16
    bus-ID: 2f:00.4 chip-ID: 1022:1487 class-ID: 0403
  Sound Server-1: ALSA v: k5.16.16-arch1-1 running: yes
  Sound Server-2: PulseAudio v: 15.0 running: no
  Sound Server-3: PipeWire v: 0.3.48 running: yes

I had the same problem. I installed pulseaudio uninstalling pipewire-pulse. Now it worked fine