New install fails

2022-05-10 - 18:31:06 [6]: [PYTHON JOB]: "error: target not found: pipewire-media-session"

Hi

Busy night I have taken the step off wiping my computer and installing
EOS, or at least that was the plan. on main Machine :cold_sweat: :frowning:

I have wiped the partition numerous times and gone through the installation
a number of times it always fails :frowning: I have had great installs so far on test machines
and VB but that does not continue here. Logs link attached below.

https://termbin.com/2plt

For the second time tonight I write in the forum’s asking for help.


Data

Are you able to boot on the live ISO and give us the link for the hardware output?

inxi -Faz | eos-sendlog

It is probably because pipewire-media-session was dropped from the repos.

@joekamprad, @manuel we probably need to hotfix this.

1 Like

Hi Rick.

Never left the live environment thanks for the reply/request.

https://clbin.com/sfZPk
HIH


Data

May i asked the following questions? Are you installing to the nvme0n1 drive? Did you use erase disc with swap file and btrfs file sysytem?

Don’t we already know what the issue is here?

Was this just recent as i have tested kde install and had no issues?

As a workaround to get yourself working again you can uncheck pipewire-media-session in the audio section in the installer.

Yes, it has been rolling out to the mirrors in the last few hours.

Okay… well i wouldn’t know.

Onto the nvme yes

I went into partition editor on the live install and deleted ALL partitions.

previous install had btrfs on it from err.

The other SSD’s contain all my data that I have kept.

EDITED
To clarify the other SSD’s where not wiped.


Data

Hi

This is the release iso not others we have.
maybe it needs an update …


Data

@dalto
I just tried an online install and i updated the mirrors on the live ISO and i don’t see this package?

Edit:
This is with current Apollo ISO

Hi

Correct current RELEASE ISO


Data

@dalto

Do you mean this? I tried on the live ISO.

[liveuser@eos-2022.04.08 ~]$ sudo pacman -Syyu
:: Synchronizing package databases...
 core                            156.4 KiB  1064 KiB/s 00:00 [--------------------------------] 100%
 extra                          1719.9 KiB  8.11 MiB/s 00:00 [--------------------------------] 100%
 community                         6.6 MiB  15.0 MiB/s 00:00 [--------------------------------] 100%
 multilib                        173.5 KiB  1085 KiB/s 00:00 [--------------------------------] 100%
 endeavouros                      29.9 KiB  44.1 KiB/s 00:01 [--------------------------------] 100%
:: Starting full system upgrade...
:: Replace pipewire-media-session with extra/wireplumber? [Y/n] 

So do you mean this is happening on the install?

I got the same thing trying the install so that must be it. But they don’t show in the packages to uncheck it. :thinking:

2022-05-10 - 14:20:17 [6]: [PYTHON JOB]: "warning: xz-5.2.5-3 is up to date -- skipping" 
2022-05-10 - 14:20:17 [6]: [PYTHON JOB]: "warning: freetype2-2.12.1-1 is up to date -- skipping" 
2022-05-10 - 14:20:17 [6]: [PYTHON JOB]: "error: target not found: pipewire-media-session" 
2022-05-10 - 14:20:17 [6]: [PYTHON JOB]: "warning: findutils-4.9.0-1 is up to date -- skipping" 
2022-05-10 - 14:20:17 [6]: [PYTHON JOB]: "warning: sed-4.8-1 is up to date -- skipping"

No the installer is explicitly installing that package.

Did you look in the audio section?

inside installer on package chooser page you can untag pipewire-media-session from packages list…

1 Like

Will this then install? If I look for this package and unselect it?

Yes, it should.