Network Icon Not showing in system tray

Hi Team,

The newtork icon is not showing in the system tray.
Desktop - XFCE

image

libappindicator-gtk3 is installed

Also tried running /usr/bin/nm-applet but still not showing. Kindly help.

Hi, @Vicky
How about this (in terminal)?
yay -S network-manager-applet
Log out and log in.
IDK what happened.
Edit @Vicky
Start type Session
Session and Startup > Application Autostart
and check Network (Manage your network conn.) is checked.

Hi @eso ,

Still now showing.

image

did you try “add new elements” by pressing the right mouse button on tray

Hi @colin ,

I am getting only Network Connections and Network Monitor, Just added both.

So you have it displayed correctly. One connected and one not connected.

// moderation edit: moved to xfce section //

A little gallery says more… :wink:

on xfce4 you can reach all with your mouse… and you have human readable configs created in your users path in a logical order:

1 Like

Thanks @joekamprad ,
The icon is showing now.

@Vicky mark the post that solved your problem as the solution. Which will help others and also close the thread automatically in two days.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.