Network connection not working after newest update

Basically what the title says

An hour ago or so I just updated and restarted my PC and now my LAN network connection refuses to work whatsoever

Yes, my home network still works

Welcome @ :enos: @classic !
Please, read this post first, before posting an issue without any more specific information than you gave us about your problem, so we can help you start trouble-shooting:

Thank you.

I was able to TEMP fix it with the help of endeavourOS Telegram members

If you suffer too, do the following:

inxi -Na

Check which driver is active. For example: “driver: r8169”


sudo modprobe

Temporarily fixed it for me!
This has to be done on every restart though!

See if the following will work for you:

1 Like

So just install a different package and uninstall the other one…

Can try tomorrow. I can use my phone for tethering.

Is r8169 the one working for you? If positive, uninstall 8168 and reboot.

Also for getting a module to load on boot:

r1869 is set as driver right now. It does NOT work unless i do the modprobe command

Have a look at the link in my previous post.

1 Like

Yes will give it a try tomorrow thank you:)

1 Like

this worked

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.