Network adapter issues

Hello. I’m having trouble with a NetGear A6100 A600 adapter with rtl8811au chipset. I installed the rtl88xxau-aircrack-dkms-git driver mentioned on the archwiki which worked great. When I opened up my computer after putting it to sleep, I got a “The device could not be configured” issue on wlan0. I was able to fix it with sudo dkms remove rtl88xxau/r1201.4ab079f and then reinstalling the package. The problem has gotten worse after restarting/waking from sleep a couple times, and the adapter has become really inconsistent. It sits on configuring interface for a long time, and I’ve ended up having to reinstall the driver multiple times to get it to start working after boot. Even then, it seems to disconnect randomly and give me the same “could not be configured” error. Does anyone know how I could fix this?

Which package did you install? This one has the latest firmware.


I can’t find that rtl8811au-dkms-git anywhere. The only one that comes up for me is rtl88xxau-dkms-git which is the one that I installed

Did you try to install it with yay?

Edit: Sorry it is this one.

yay -S rtl8821au-dkms-git
1 Like

Looks like it is


This one seems stable and has worked through restart so far, thanks y’all!

I had the same problem, thanks too :joy:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.