Need your help with my LAN connections

So for some reason, my local area network adapters/onboard cards are in a disabled state. I think this must have happened after an update but which one I don’t remember? Only WiFi is working which is fine by me but I do use my fiber line when I need to upload heavy-duty files. Below screenshot shows how it looks.


Here is my inxi -Faxc0z.

I already did the r8168 workaround as well but still nothing.

I used this command sudo ip link set dev enp0s31f6 down to turn off the LAN. But I don’t think it’s the issue.

Looks like you have no r8168 card, so if you refer to package r8168, that will not help.

This could be a temporary kernel issue. Have you tried different kernels, especially the LTS?

Also, BIOS/firmware update is worth checking.


Could you show the output of



Even though I run an entire production network. I’m also stupid at times. I just found out what caused my issue.

My router port which I always used to connect my computer has stopped working. I checked the damn cable but connected the new cable to the same port. Nothing broke it’s just the idiot in front who was broken :smile: .

1 Like

OK, great that it is solved! :smiley:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.