MS Teams keeps Auto Opening

Hey how do I stop MS teams from auto opening on start?

Look into /home/username/.config/autostart and see if there is a .desktop file for it in there.
If so, remove it.

In settings on Teams there is the ability to uncheck “Open on startup”. If I remember correctly it is on the main page when you open settings. (I don’t have it installed at the moment).

A perfect thank you it was a settings issue within MS teams

No problem. If you could click “solution” so other know this is resolved :slight_smile:


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.