Moving Firefox tabs in maximized windows won't work in KDE Plasma

Am I the only one that has this problem? trying to move a tab from one maximized window to another and can’t be done, i have to restore window for it to work and then maximize :confused:

I’ve seen that it works fine in my secondary monitor, maybe could be due to the top bar that i’ve in autohide mode?

PS: i thought i would receive help in KDE forum, but noup :frowning:

PS2: Here’s a video showing the problem twice, firstable with a single tab and then creating a new tab in a new window, and when maximized, it won’t work :confused:

Update TESTS:

  • As soon as i deactivated the autohide, it works* beautifuly… :confused:
  • Created a new user, and when i activated the autohide continued to work, but buggy, the cursos was with some threshold (separated from where it should be), some kind of buggy…

Working fine here. I moved a tab from my primary to secondary monitor and then moved a different tab in the other direction. Both Firefox windows were maximized.

But, do you have the hiding top bar? i think that’s the problem

What do you mean by hiding top bar?

Just uploaded a video so you can see it

I see, you have a panel on the top of the screen and it is set to auto hide.

Exactly! :smiley: and my guess is that there’s some kind of problem, but not sure.

Update TESTS:

  • As soon as i deactivated the autohide, it works beautifuly… :confused:
  • Created a new user, and when i activated the autohide continued to work, but buggy, the cursos was with some threshold (separated from where it should be), some kind of buggy…