Missing keyboard layout

Hi,

New install of eos gnome. I’m trying to add Hebrew keyboard layout, but it can’t be found in input source list. What am I missing?

TIA

1 Like

Perhaps not much of help but here on my end:

That’s what I get

Not sure if this helps but did you try:

Gnome Tweaks → Keyboard & Mouse and enable “Show Extended Input Sources” ?

I think you would need to reboot after enabling this.

1 Like

OK, found it. First English(Israel) have to be selected, then under it there’s Hebrew. Thanks a lot.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.