Minor issues installing the Sweet Mars Plasma theme

Tinkering around with KDE and wanted to install the Sweet Mars theme. I have activated the theme both as a Plasma theme and as a Kvantum theme, however, certain bits are still off. For example, Dolphin still has a solid menu bar.

Perhaps a KDE veteran could help me resolve this?

Solution: unlock the panel & move it to the side. For some reason the panel cannot be transparent unless hooked to the side.

You have something else going on. Moving the panel should have the same properties regardless of where it is located. For example your window border shadows are broken.

1 Like

Ok so you need to reboot. That is why the shadows are weird. You also need to go through all the individual settings because the global there is not applying them all as well as the plasma theme not being installed at all. You need to do that manually. When you get it right it should look like this:

I will figure out the folder icon thing tomorrow I have done it before but don’t have time right now.

Good spot. Looked fine to me on it’s own, but looking back at the screenshot it is clearly not the same. Regardless, I figured out at least part of it. I had done a manual install earlier, so I removed the theme and went via the GUI this time, and it wouldn’t install. Ran pacman -S plasma to make sure I had all the packages and after doing so the GUI installed the theme fine. Dolphin now looks like this. The blur is a Kvantum setting. Window decorations/titlebar is still solid - haven’t found an option for that yet but it’s fine. Thanks Elloquin!

You should have this one if not download and apply it:

1 Like

Yeah that’d be it, had it on earlier but it reset when I removed the theme. Looking perfect now!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.