Mic not working on endeavour os

Hi, I have just installed endeavour os on my pc (dual boot with windows) but my mic is not working, it is working on windows on the same port and the mic is also fine so I can confirm that there is no hardware issue. Also my input device i.e. the mic is detected in pulse audio but it still doesn’t work
Screenshot_2022-08-21_20-41-36
my pulse audio settings:
image
image

Play with the options in the “Configuration” -tab first (upper right), then see to the options’ changes in the “Input”-tab of your pavucontrol (i.e. GUI for sound setttings). Most likely it will work. - To be on the safe side, turn your volume down, while ‘playing around’ there.

If it doesn’t work after all, there might be a driver missing.

The command inxi -A will give you more details. You can post the output here.

1 Like

In which application / website does mic not work? If it is a website, your browser may be blocking mic access.

1 Like

The mic doesn’t work anywhere

Hey this fix worked for me…
Open pavucontrol and switch to the Input devices tab. Then click on the lock button and unlock the channels. Then set the front right volume to 0.
Now the mic should work.
img

it worked! thanks

1 Like

You’re welcome.
If it worked please mark it as solution. It will help others :slightly_smiling_face:

1 Like

NOTE : When using mic with chromium based browsers(Brave,chrome,chromium,edge…),the mic volume resets.,ie Front Right volume raises. Which means the mic will not work.
The fix i could find is to not using mic with these browsers and use mic with firefox(Not probs).
Thank you.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.