LXQT show all window mouse top left corner

on my laptop I am running LXQT eos I have noticed when I put the mouse cursor at the top left corner of the screen it will bring up all the current windows that are open and display them. Anyone know how to turn that off?

This is hot corners I believe, should be in the LXQt settings or openbox settings. Went to log into my LXQt machine and can only get to TTY now…so need to troubleshoot that before I can verify.

Not sure but doesn’t LXQt combine with OpenBox? There should be the OpenBox preferences, one of the tabs is to set the “hot corner” behavior. This OpenBox preferences should be apart from the submenu of the LXQt preferences.

(Right now I’m logged into EndeavourOS but with MATE, not LXQt.)