Lost sound then stuck to console with mouse cursor

I was watching a YouTube video then suddenly It lost a sound, I then proceed to try and update the system using the Welcome app.

At first I got an error updating ungoogled-chromium-bin it mentioned something about the tar.gz.

I tried to update again, everything was smooth. It ask me if I want to proceed to install ungoogled-chromium-bin and ungoogled-chromium-bin-debug I put Y pressed Enter and then this happened.

Should I force shutdown? I’m so stuck, I can’t find any solution here. This is a 6 days old OS, I just switched from Windows 10. Also I had a kernel panic two days ago after shutting down (I forced shutdown during kernel panic, removed my external hdd, it boots up normally), is it connected?

Try chrooting into the installation and use LTS kernel ? Or maybe Zen kernel.
To install LTS:sudo pacman -S linux-lts-headers linux-lts
To install Zen:sudo pacman -S linux-zen linux-zen-headers

1 Like

I have no choice. So I decided to force shutdown again. (hold power button)

I can’t even type a command to reboot/shutdown. Nothing works, even typing in Alt + F3 to F6. It just prints what I entered.

As of now, I tried booting again. I’m now logged in, if I ever get stuck again I’ll try your solution! Thanks!

Edit: There’s no sound coming out from my TV/Monitor connected with HDMI.

Edit #2: Left my PC for awhile, lock screen automatically, it automatically fix itself? Switched from Audio Analog Stereo to Audio Digital Stereo. Now audio works again in HDMI.

I would still recommend to switch to Zen or LTS to see if these nuances are fixed . Just try them out in your daily usage and they might save you from these constant headaches . You do know how to boot into a different kernel, right ?

1 Like

If you lock up and can’t drop to tty try this first before ( holding power button ).
Alt + Fn + print scr buttons, then release Fn + print scr while still holding the Alt key.

While holding the Alt key type REISUB one letter at a time and your computer should shut down.

Note: the print scr key maybe on the SysKQ key.

1 Like

Yes I do know how. It is the options before I proceed to boot, right? Do you recommend to install both Zen and LTS or just pick one?

Thank you, I’ll try this one if I ever get lock up again. :smiley:

1 Like

You can have both , depends on your preference. Choose any of the both , daily drive your system and see if you still come across this issue.

1 Like

Haven’t installed in a while but I had to set this up after install. I used this guide by Kresimir [Tip] Enable Magic SysRq Key (REISUB)
Very handy to have just in case.