[Long time obsolete][Warning] Pamac-aur-git users: it will break :)


Just a little message to warn you that pamac 9.4.0.r9 switched to development branch. Use with caution.

I will switch back to “stable” branch when new main stable version will be in RC.

Don’t say you have not been warned :smiley:


Thank you, my good sir.

1 Like

I have it installed and it runs okay…

1 Like

So far, so good :smiley:

1 Like

Doing a search will crash pamac.

I have been using it all along and haven’t had any issue. The only issue i have found is installing. The categories are either there or not. I have fixed it every time if needed and it’s been okay. :man_shrugging:

It’s reported @Manjaro forum, I tried search for timeshift and it crashes every single time it type “time” in the search box, doesn’t crash searching for some things.

BTW I don’t use pamac, I’m a pro lurker and try duplicating problems I see posted around the net.


My categories works now…yours doesn’t…haha imagine that :laughing:


Screenshot from 2020-03-31 23-52-53

Mr lucky :upside_down_face: I would post a screenshot but, well, hmmm there would be nothing showing cuz pamac crashed :wink:

1 Like

You’ll have to downgrade archlinux-appstream-data until archlinux pushes a fixed version.

Search crash is known and fixed… https://gitlab.manjaro.org/applications/pamac/-/commit/712e0e22958f41c311afe1fc21ef478729fcbe59

But I’ll have to switch back to master branch as it is not on development one. Not today, I’m sick and I think I’m getting a soft version of Covid19 disease.

Sending lots of strength to you, hope you’ll get well soon! :muscle: :smile:

All the best to you, Fred!

Take care Fred and take your time. :wink:


1 Like

Thanks Fred, get well and stay safe !

Hope you’re doing okay? Take care and get well.

Get well soon Fred!

I’m not that bad for now. I’m still alive. Stay safe too!

By the way, I switched back to master branch because it is more alive for now.

1 Like

Are you okay Fred?
Is there still no solution for this Pamac issue?

Every time it gets updated I have to run these few commands to retrieve the list again.

You shouldn’t have to as far as I know maybe @FredBezies has a solution.