LiveISO: fsconfig system call failed: unable to read xattr id index table

Anyone seen this when booting the install media? I’ve tried both ventoy and creating a bootable USB stick via Rufus – same result. AMD board; CSM is off.

secure boot is off also?

It is. I think I might have a corrupt ISO – I’m downloading it again… stand by.

PS U:\> Get-Content .\EndeavourOS_Gemini-2024.04.20.iso.sha512sum
0d8f38a0b63afc1ac86e19eabbb5fe9e1f9228f27b67086dbab4008227575a9437ea6131e1760b50ba8462778ea646c911ec64c3d945a59f21b27bdef57253ca  EndeavourOS_Gemini-2024.04.20.iso
PS U:\> Get-FileHash .\EndeavourOS_Gemini-2024.04.20.iso -Algorithm SHA512 | fl

Algorithm : SHA512
Hash      : 0D8F38A0B63AFC1AC86E19EABBB5FE9E1F9228F27B67086DBAB4008227575A9437EA6131E1760B50BA8462778EA646C911EC64C3D945A59F21B27BDEF57253CA
Path      : U:\EndeavourOS_Gemini-2024.04.20.iso

trying again…

Not fixed. Guess I’ll try resetting my BIOS to defaults?

also both methods to create the install media are known to have problems, not that they do not work… but you need to follow some good practice to use them. in case you are creating it from windows, i can recommend

see here:

And do not go to reset your Bios without a good reason… check it about secure boot settings. These MUST be off to be able to boot the ISO in any case.

BIOS reset fixed the problem. EndeavourOS was installed using a Ventoy key with the ISO file.

Fortunately this BIOS allows me to save “profiles” for quick restore of my original settings.

I need to leave for a while. When I return I’ll reset BIOS again. Then apply my settings one at a time to see which one “breaks” the install process.

I have a new and totally different problem with gfx… I’ll start a new thread for that one.

1 Like