Live ISO boots into black screen

So I built a new computer and since I moved my ssd into the new machine I am no longer able to boot into EOS. I figured I would just reinstall and start from scratch but I can’t seem to get into the live ISO either. I went from an AMD cpu to and Intel one, so I figured that may have contributed to the issue. Otherwise my gpu is still a nvidia brand so that didn’t change other than it is much newer. I etched the usb with rufus on a Windows 10 install. Otherwise here are my specs:

cpu: Intel Core i7 13700KF
gpu: Nvidia GeForce RTX 4070 Ti
motherboard: Micro-Star PRO Z790-P Wifi DDR 4 (MS-7E06)

I’m still at a very beginner level with this, so please bear with me.

It could be the live usb. Maybe try etcher on Windows. See if you have the same issue.

1 Like

New VGA and old kernel for shore,
you can make new ArcoLinux ISO it easy

1 Like

I tried etcher and now my usb won’t even show as a boot option anymore :cry:


I guess I could try that, it’d be nice to stay on EOS though

I think Etcher just bricked my usb, it won’t even format anymore

On the following link

Scroll down until you see " How to Recover a USB Drive or SD Card", you may be able to recover it.

1 Like

black screen for shore online or offline, just he need new kernel to boot live first :wink:

try it on Linux
sudo dd if=(iso file here) of=(disk) && sync
to show all disk you have run
sudo fdisk -l
/dev/sdd , etc what you need, you know by size

1 Like

Ok I ran Rufus on it again and it seems to be back to life. Will try getting back into live ISO shortly

Welp, it finally let me in to the installer. I swear I ran Rufus like 3 times before I made the post…
No sure what the original issue was on my old install, but I’m happy I at least get to start over.
Thanks for everyone’s help!

1 Like

How to create install Media for EndeavourOS?

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.