LightDM theme visual glitch

Fresh install of Atlantis, haven’t changed the default appearance in any way.
Here’s a screenshot of LightDM when switching desktop environments.
I’m guessing it’s not supposed to look that way.

rsz_greeter

1 Like

We do not use lightdm as default anymore we are using slick greeter.

Really? Apparently I have both lightdm and slick-greeter installed.

lightdm:

lightdm can be used with different greeters, and yes we switched from lightdm-gtk-greeter to lightdm-slick-greeter.

I will look into this “glitch” i am not sure if it could be somehow not be related to the greeter…
I do not have this here, anyone else see the same?

Do you may uninstall gtk theme?

is all we do use for setup.
you can try changing theme or add icon theme like so:
icon-theme-name=Arc-X-D

There is also lightdm-settings what provides a gui to configure slick-greeter. (yay -S lightdm-settings)
Has no proper exec so you need to run it from terminal with sudo sudo lightdm-settings

there are also other possible settings but slick will not need the most of this:

draw-grid=true
theme-name=Adapta-Nokto
icon-theme-name=Arc-X-D
background-color=#19052b
draw-user-backgrounds=false
clock-format=%H:%M:%S
activate-numlock=false
only-on-monitor=HDMI-0
show-hostname=false
show-a11y=false
show-power=false

@joekamprad

I can confirm as i installed on vm-ware and have the same.

Edit: It’s actually a left arrow if you hover your cursor over it. It’s hard to see with the white background.

2021-12-04_19-35
Arc-Dark theme is working nicely its only Arc-Darker theme doing this…

[Greeter]
background=/usr/share/endeavouros/backgrounds/endeavouros-wallpaper.png
stretch-background-across-monitors=false
theme-name=Arc-Dark
draw-user-backgrounds=false
2 Likes

What is the arrow for? To switch the highlighted item? :thinking:

Edit: It doesn’t change for me if i just set arc dark in appearances?
Edit2: Okay i see you have to manually change in the slick-greeter.conf. :wink:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.