LightDM on-screen keyboard not working?

lightdm/slick greeter login screen → accessibility options → enable on-screen keyboard
Doesn’t seem to do anything at all… can anyone else confirm?

I did the same as mentioned same result the keyboard didn’t pop up.

sudo pacman -S onboard installs an onscreen keyboard usable in lightdm/slick greeter

1 Like

Of course you need a keyboard to install that first… :laughing:

Of course. I didn’t think that far.

For lightdm-slick-greeter, there is an app lightdm-settings which is a gui for Lightdm-slick-greeter’s settings.

If I remember correctly there is a setting for enabling and disabling on board keyboard.
But don’t shoot me if I’m wrong.

Pudge

Edit:
Forgot to mention, lightdm-settings is in the AUR
$ yay -S lightdm-settings

1 Like

and it needs to be started from terminal with sudo:
sudo lightdm-settings as it does not have a proper polkit implementation…

1 Like

Thanks for pointing that out. :wink:

Pudge