LightDM and i3 don't work

So, Im using endeavourOS on a notebook and everything has worked fine. Today however, after I booted via grub I just got a black screen with a white underscore in the top left corner. I tried to use gdm as replacement for lightdm and it did start… but only with the gnome desktop, its just a black screen with i3.

And yeah, I have no idea what the issue is, so any help is welcome!

first of all welcome at the forum :enos:

Some info is needed to get a hint on what is causing your issue:

Thanks, so what Information would be needed? Or just dump every normally useful log?

Also, I did narrow down the issue, gnome works, gnome with xorg doesn’t work, i3 doesn’t work, lightdm doesn’t work… since they all need xorg to work I assume its xorgs fault / a graphics driver problem that causes xorg to not work.
(my GPU is from nvidia)

this is not a general known issue, and i can give you advice to get it back working…
And without information about used hardware and drivers, i can not help much…

If you would read the info about “how to provide logs” it should be at least a startpoint to show hardware and driver info:

inxi -Fxxc0z | eos-sendlog