Light Themes

Hello everybody :raising_hand_man:

Maybe its a simple problem, but i cant solve it myself.

I want to change to a light theme, but it only shows me dark themes?

What can i do? Is there something to install?

I don´t know :man_shrugging:

Arc-Lighter is available in EOS Xfce. I like that.

1 Like

Yeah, i have this installed and activated, but everything is dark!

Have you changed it in window manager as well? Available in settings.

1 Like

This is what i see! And the window manager is also changed.

Screenshot_2020-09-26_09-23-46

Screenshot_2020-09-26_09-24-09

1 Like

grafik

Well then I do not know :confused:

Ok, thank you very much for your time and help. :+1:

I know, here is somebody, who can help me :wink:

1 Like

the forum has also its selection in preference / interface, to set the forum from dark to light

Do you mean on the forum? :smiley:

Yes, i know that. But my problem is at the desktop.

Try deleting the theme and adding it again.

From my machine:

Located in /usr/share/themes/

should do in ~/.themes , otherwise you have interups on update if you do i /usr/share

1 Like

Ok, i do that. There are the same files inside.

A interesting thing is that when i go root its light, when i am user then its dark :thinking:

Did you change the window manager or just the theme of the window manager?

Does changing to another theme (e.g. Adwaita, which is also a light theme) or changing the icons work? Because it looks to me like Xfce-settings is not changing the theme or controlling the theme. If another theme works my assumption is wrong and you have an issue with the theme itself, otherwise you can try this: IIRC Xfce sets the theme in its own xconfig. I have not checked how it works, but it does not manipulate the GTK config files like lxappearance does. So I suggest to check for ~/.config/gtk-3.0/settings.ini if it exists and what is configured there. Also check if you can change the theme by editing this file. For the syntax look here: https://wiki.archlinux.org/index.php/GTK#Configuration

Ohh @firefightux, you are the best:

I have to change in ~/.config/gtk-3.0/settings.ini: gtk-application-prefer-dark-theme=true --> false

Thank you with your help!

3 Likes