Libre office german menu

how can i make the menu language of Libre Office in german?

Go to LibreOffice.
Then click tools, then go to options. There you will find Language settings:


By this Language of UI can be changed.

1 Like

… and you need to install the corresponging language package. E.g libreoffice-still-de

1 Like

As told by @mbod, you need to download language pack.

  1. If you have LibreOffice-Still, then download libreoffice-still-de.
  2. If you have LibreOffice-Fresh, then download libreoffice-fresh-de.

If you are not sure which version you have then :

~ ❯❯❯ pacman -Qi libreoffice                                                                                                      ✘ 130
Name            : libreoffice-fresh
Version         : 7.4.0-2

running this command will show about your LibreOffice.

libreoffice-still-de is downloaded.
should i download a extension?

i cant choose german in user interface. only us.

yay -S libreoffice-still-de will download LibreOffice-Still German language pack.

Then navigating there should show available language. For example, take a look for case :


I had downloaded other languages, and they are available there.

are you sure you have LibreOffice-Still ?

libreoffice-still-de is the extension

if the language pack is installed and your system language settings are german, just restart Libreoffice, the language will change automatically.

1 Like

there is no libreoffice-still-de in the libre extension in

install it with

yay -S libreoffice-still-de

Edit: run the command in terminal

i have restartet.
user interface is only usa available.
locale setting is german

did you install it as described in my previous comment?

Is the author actually using “still”, or “fresh” ?


Will checking this box will provide any help ? If the author’s system’s language is English ?

as i read above it is still.

it would be helpful the thread starter give us the terminal output of

yay -Qs libreoffice
1 Like

If we directly execute yay -S libreoffice , the helper selects fresh by default. And LibreOffice-Fresh is highest ranked :

2 extra/libreoffice-fresh 7.4.0-2 (143.6 MiB 413.5 MiB) (Installed)
    LibreOffice branch which contains new features and program enhancements
1 extra/libcdr 0.1.7-4 (958.3 KiB 7.8 MiB) (Installed)
    CorelDraw file format importer library for LibreOffice
==> Packages to install (eg: 1 2 3, 1-3 or ^4)
1 Like

that’s right. when i installed it i was asked if i want to install fresh or still, default was fresh.

So the correct package to install should probably be fresh, not still:
yay -S libreoffice-fresh-de

That should solve the issue for you now.

1 Like

yay -Qs libreoffice
local/libcdr 0.1.7-4
CorelDraw file format importer library for LibreOffice
local/libreoffice-still 7.3.5-2
LibreOffice maintenance branch