Left Mouse Click Stops Working?

Just installed the latest version and using Gnome. The Left Mouse click stops working.

Usually can fix by unplugging the USB mouse and plugging back in. But not always.

Is this a known bug? It’s maddening! : )

Just to rule out a hardware issue, have you tried it with a different mouse?

Thanks for the tip.
After resetting the current mouse (un-plugging/plugging) the issue seems to have stopped. Little time will tell for sure.

I have the same problem on a HP Elitebook Folio 9470m

Its a strange problem.

If I reboot the computer:

  1. The USB attached mouse and touchpad seems to work fine
    a) until I press the touchpad left button.
    b) after this point both the usb mouse left button and touchpad click stop working
    c) I can still move the mouse using touchpad or usb mouse, but the left click only works using the touchpad physical left button. (but this this also seems to act strange so sometimes repeated clicks and often the button behaves as though I haven’t released it - dragging windows / icons etc.)

  2. Sometimes, without pressing the touchpad left button, (1-a to c) happens

Totally confused.

There might be some physical problem with the touchpad left button?, as it doesn’t work in windows either, but at least in windows the USB mouse works completely fine without the above headaches.

Tried multiple usb mouse and same problem.