Konsole cursor out of place?

As you can see the cursor in konsole is out of place, this is a new install.
How can i change it?

This looks exact similar to your issue :

And also use of Monospace font is recommended according to other web results.

1 Like

Changing to Monospace font solved it but why it is not working good with Noto font?

A terminal needs to use some kind of monospace/fixed width font or nothing will line up properly.

I believe there is a noto monospace version of you prefer noto.

That being said, you don’t have to use a monospace font for the entire UI like that. Only inside the terminal

3 Likes

Just wanted to follow-up now that I am in front of my machine.

Plasma lets you set a fixed width font in System Settings that is used whenever a monospace font is needed. Like this:

image

You can also override that in konsole itself in the profile:

3 Likes

@dalto had given the correct explanation. And no one can give better explanation than him.

:sunglasses:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.