Kmail for outgoing email

I can’t set up kmail for outgoing email.

I tried various methods, the only one that seems to work is to have google mail generate a password for the program in question.

i suspect it only works for one send, does anyone know a solution

best

thanks Stefano.

Hello @anon87220378
I don’t use kmail myself on KDE Plasma. I use Thunderbird but here is a link to Kmail that might help.

https://userbase.kde.org/KMail#Using_KMail

Edit: I would look specifically under using kmail, configuring kmail.

in gmail you have to generate a passphrasse in secirty and use that… you can in security block whatever email to get email fromgmail on that point…

kmail does not have a extention that does it for you i gues… the smtp for outgoing mail is the same also.

you cannot use gmails password anymore you have to generate it and it stays in security if you remove that you cant use it anymore

@anon87220378
Sorry, It doesn’t look like the link i sent you has any information as some pages in the setup of kmail are non existent! Doesn’t look like they are keeping up with their documentation. Are you trying to use kmail as your email client. It shouldn’t be too hard if you use the built in wizard and it can detect the mail server settings like Thunderbird does.

kmail from what I tried, to send email works and does not work, and I think it does not even depend on the program.

from the tests carried out on email addresses like outlook it works, on gmail it does not.

You could use Thunderbird. That is what i use.

which smtp port to you use ?

Don’t know if it’s relevant, but recently an app on my tablet refused to connect properly to gmail (though ti used to work fine). Something that the big "G* has implemented for ‘security’ reasons… App lockout is good for you.

As mentioned, Thunderbird seems unaffected so far. Here’s the TBird settings for GMail…
Site: smtp.gmail.com
Port: 465
SSL/TLS
OAuth2
in case that helps…

smtp.gmail.com
ssl/tls 465
Plain

with 0Auth2 error

in thunderbird is for incoming have something as 0Auth2 but for smtp cannot select XOAUTH2 ?

Important changes to the services and Google Account.
however it works even if with inexplicable delays.

Thanks for your comments,
fantastic community :revolving_hearts:

2 Likes