Key-bind change for Openbox

I just started to use Endeavour OS and it’s very good!
I just have one question.
How do I change the key-bind “W” (windows-button) that opens whisker-menu? I can not find that in keyboard (xfce-settings) and not in /.config/openbox/rc.xml. I was sure it was in rc.xml but…

I am an Openbox-fan-amateur-idiot who wants to make my own key-binds. It’s strange that “W” button is already taken.

Anyone with a hint?


Otherwise, it would be a useless key :wink:
I don’t use OB, but you might find the link helpful.

Hi and thanks for interest!

I installed EOS on a HP Probook 640 G1. (bought it for about 30 EURO)
It is very compatible with Linux!!

During install I decided to go with Xfce and it seems to be configured to use only the “windows-key” to open menu. I need to change that but can not find where. (I am preparing for Openbox)


I’m not sure where you got that keybind, but I set them in Settings/Keyboard/Application Shortcuts - being as I am lazy GUI type :grin:
The only related keybind I have (ALT F1) is shown here:
but there may be somewhere else in play? Give it a try and see…

Hi and thanks for interest!!

Yes I did look there and could not find it.
So you are running xfce?

What happens when you press the “windows-button” (and only that button)?
In my xfce out-of-the-box-setup, only pressing “windows-button” opens whisker-menu!
I am not able to find where to change that and it blocks many of my openbox-keybinds.

Thankful for a hint.


Not too sure where it is configured, but if I press the left (Windows logo) super key, nothing happens at all. If I press the right super key, it is the same effect as right-click on the mouse on this system. If in an app, it shows the right-click menu for the app - if on the desktop, it opens the desktop-settings menu as far as I can tell. Try an entry in the Settings/Keyboard as mentioned - and see if it overrides? It is easily removed if it has unwanted results!

1 Like

Great!! That worked!!

Thank you so much!!
Have a great weekend!!