KDE Wallet prompting password when launching Vivaldi?

How do I disable this? I remember going through this once before, but I can’t find the setting. I tried typing wallet in settings, but nothing comes up.

Is it best to turn it off for Vivaldi only, or disable the wallet completely?

I don’t see why I need this if I use Bitwarden?

image

If you dont’ have kwalletmanager installed, install it. Then go back into system settings and you should have the option for the wallet and disabling it. You’ll need to log off after doing this to get Vivaldi to see that it’s been disabled.

2 Likes

Sounds like KDE dropped the ball on this recent update, squeezing that password prompt in on me when I don’t even have kwalletmanager installed. Smdh.

Now i’m faced with this

It appears Vivaldi thinks it has stuff stored in your wallet. If it is correct, as long as you have it stored elsewhere to still access, just continue with data loss.
If it’s not, then you might want to turn back on the wallet, and migrate those saved passwords to something else, THEN re-disable it.

1 Like

Thanks for the assitance :metal:t4:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.