Kde-servicemenus-rootactions out of date

“-> Flagged Out Of Date AUR Packages: kde-servicemenus-rootactions”
I tried re-installing. Same warning.

Hi @vmclark

Do you have the chaotic-aur repo, there the package seems fine.
The aur version seems indeed out of date.

The out of date will be fixed soon, hopefully. Reinstalling will not help. It’s on the maintainer to fix it. Patient.
Or rebuild the package yourself.
:bird:

It’s not a big deal, it’s just informing you that the AUR package has been flagged as being out-of-date.

The package will probably get updated sometime in the future; the maintainer buzo is pretty active, mainatining quite a few packages. It still works fine as it is.

3 Likes

I can’t recommend installing a 3rd party repo including all the risks that come along with that to get an updated version of kde-servicemenus-rootactions

4 Likes

Plus - it appears to be the exact same package - 2.9.1-1 vs 2.9.1-1.

2 Likes

Where do you think chaotic-aur gets the PKGBUILD from?
Chaotic-aur is just pre compiled binaries of the AUR packages.

2 Likes

Flagged Out-of-Date Comment: kde-servicemenus-rootactions

MarsSeed flagged kde-servicemenus-rootactions out-of-date on 2022-06-29 (UTC) for the following reason:

TODO: add kde-cli-tools as depends (see comments).

Apparent reason for out-of-date on AUR.

1 Like

That isn’t even a valid reason to flag a package out of date.

1 Like

Agreed dalto. Why mark it as such? I should have left the warning message alone. Apparently no one else is concerned, since google doesn’t have much to say on the matter.

Anyone can flag a package out-of-date. Unfortunately, some people don’t understand when it should be used and others choose to abuse it.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.