KDE Plasma auto-login not working

Hello from a new EndeavourOS fan! :slight_smile:

I’m trying to setup my system to auto-login (without prompting me with the login screen) but to no avail - setting it under SDDM Behavior has no effect (picture related).

Any suggestions on where to look?

Hmm…I just tested and it is working here.

See if it is updating the sddm config with the setting.