JBL Quantum One microphone not detected

The title says it all the headset itself works fine, but my system doesn’t pick up the plug in microphone

try the solution from arch wiki:


1 Like

not really following what i need to do here is there a video I could watch or a step by step guide, is it asking me to put this in the `/etc/pulse/default.pa file

no problem, please insert the following commands into a terminal and post the result in the forum.

pactl info

arecord -l
1 Like

Maybe this works.


Edit: Not sure which JBL model you are referring to? Maybe also look at this.

1 Like

had a look at that some of the commands don’t work and there is no default.pa file

pactl info

netrunner in ~ λ pactl info 
Server String: /run/user/1000/pulse/native
Library Protocol Version: 35
Server Protocol Version: 35
Is Local: yes
Client Index: 207
Tile Size: 65472
User Name: netrunner
Host Name: Apollo
Server Name: PulseAudio (on PipeWire 0.3.51)
Server Version: 15.0.0
Default Sample Specification: float32le 2ch 48000Hz
Default Channel Map: front-left,front-right
Default Sink: alsa_output.pci-0000_09_00.4.analog-stereo
Default Source: alsa_input.pci-0000_09_00.4.analog-stereo
Cookie: ac1a:3249

arecord -l

netrunner in ~ λ arecord -l
**** List of CAPTURE Hardware Devices ****
card 1: Generic [HD-Audio Generic], device 0: ALC293 Analog [ALC293 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 2: One [JBL Quantum One], device 0: USB Audio [USB Audio]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

follow the next steps and run the commands in terminal.

  1. create and open default.pa:
sudo nano /etc/pulse/default.pa
  1. insert the following code into the default.pa file:
load-module module-alsa-source device=hw:0,0
# the line above should be somewhere before the line below
.ifexists module-udev-detect.so
  1. press ‘ctrl’ + ‘o’ (letter, isn’t zero) and enter to overwrite/save the file.

  2. press ‘ctrl’ + ‘x’ to exit nano.

  3. reboot your system


that’s it :wink:

there doesn’t seem to be a default.pa file should I just make one? also apon further inspecting I don’t have PulseAudio but pipewire-pulse instead.

What does this show?

dmesg | grep -E '(0ecb|Quantum)'

1 Like

there doesn’t seem to be a default.pa file should I just make one?

yes, follow the tutorial above

also apon further inspecting I don’t have PulseAudio but pipewire-pulse instead.

it’s ok, if you have in etc a folder named pulse is enough.

1 Like
netrunner in ~ λ dmesg | grep -E '(0ecb|Quantum)'
dmesg: read kernel buffer failed: Operation not permitted

sudo dmesg | grep -E '(0ecb|Quantum)'

1 Like

still does not pick up the microphone.

sudo dmesg | grep -E '(0ecb|Quantum)'

1 Like


Can you try the above command as shown with sudo?

1 Like

Not sure if i have the right vendor id because you haven’t responded with the above command but you can try this and see. I need the hardware id on the mic.



options snd-usb-audio index=-2 quirk_alias=0ecb203a:095116d8 


[ 1725.626484] usb 1-2: New USB device found, idVendor=0ecb, idProduct=203a, bcdDevice= 1.00
[ 1725.626494] usb 1-2: Product: JBL Quantum One
[ 1725.661042] input: JBL JBL Quantum One Consumer Control as /devices/pci0000:00/0000:00:01.3/0000:02:00.0/usb1/1-2/1-2:1.5/0003:0ECB:203A.0008/input/input46
[ 1725.713155] hid-generic 0003:0ECB:203A.0008: input,hiddev98,hidraw5: USB HID v1.11 Device [JBL JBL Quantum One] on usb-0000:02:00.0-2/input5
[ 1726.023516] usb 1-2: Found post-registration device assignment: 0ecb203a:02

sorry blocked me from posting so many times

1 Like

Is the same so it may work. So give it a try editing the above file and adding the quirk and save and reboot.

My friend you are truly a legend been trying to do this for about a month now, you are gods gift to humanity thank you so much!