Is there a way to get rid of the alternating colors in Dolphin?

You can see it clearly in this screenshot, I’ve messed around with color schemes and different kvantum themes, but no idea how to get rid of the lines. I haven’t seen any other topics about it anywhere. It looks bad when opaque but it looks even worse when transparent. The current theme is Orchis, but it’s an issue with 90% of themes right now, and some manage to get rid of it.

Switch your View Mode to Icons or Compact (by pressing Ctrl+1 or Ctrl+2, by default). Those do not have the stripes, only Details has (and it’s quite useful there).

I know about that but I’ve seen details mode done where theres no alternating colors.

A good example is here with Layan

Then use a theme that works well for you.

Or learn how to edit/create your own themes. That’s clearly beyond the scope of this forum.

Huh alright, I’m still hoping someone knows how tho.

System Settings->Appearance->Colors

Then edit your color theme. Under “View” change “background color” and “alternate background color” to be the same color. Then “save as” a new color theme and apply it.

Yes, @dalto 's is correct.

See this :


By this, I had completely changed the default color scheme.
I think this was introduced in new Plasma update.

Yea!! I figured it out recently, you get go under view and change the alternate color to the same as the primary

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.