Is there a burn-program allready included in the enedavourOs -

dear community

is there a burn-program allready included in the enedavourOs -

background - just want to burn a ISO-image ffrom a freshly donwloaded EndeavourOS -

look forward to hear from you

regards
Otrott

Edit:

look at the following link, you might find what you need there.

https://wiki.archlinux.org/title/Optical_disc_drive#Burning_CD/DVD/BD_with_a_GUI

1 Like

The dd utility from GNU coreutils comes installed by default on EndeavourOS (and pretty much any other distro).

And, in my opinion, it is the best tool for the job.

3 Likes

hi there - if i want to install k3b on the endeavourOS .

use the following command to install it:

yay k3b
2 Likes

hi many many thanks. i did this - or lets say i tried this

type or paste code here[martin@machine ~]$ yay k3b
2 aur/k3b-git 21.07.70.r6606.fcc14a6e7-1 (+27 0.00) 
    Feature-rich and easy to handle CD burning application. (Git version)
1 extra/k3b 1:22.04.2-1 (10.9 MiB 31.6 MiB) [kde-applications kde-multimedia] 
    Feature-rich and easy to handle CD burning application
==> Zu installierende Pakete: (Z.B. 1 2 3, 1-3 oder ^4)
==> 






it is best to choose 1 and press enter

Edit:
the 2 is a git version, it is the more current one, but I would advise against it.

1 Like

sure thing i try out - wait a moment.,.

Before installing k3b, keep in mind that it has a non-negligible number of dependencies. While a great program, is it worth installing it, especially on a system without KDE Plasma?

Summary
k3b
├─libkcddb
│ ├─kio
│ │ ├─solid
│ │ │ ├─qt5-base
│ │ │ │ ├─libjpeg-turbo
│ │ │ │ │ └─glibc
│ │ │ │ │   ├─linux-api-headers>=4.10
│ │ │ │ │   ├─tzdata
│ │ │ │ │   └─filesystem
│ │ │ │ │     └─iana-etc
│ │ │ │ ├─xcb-util-keysyms
│ │ │ │ │ └─libxcb>=1.7
│ │ │ │ │   ├─xcb-proto
│ │ │ │ │   ├─libxdmcp
│ │ │ │ │   │ └─glibc
│ │ │ │ │   └─libxau
│ │ │ │ │     └─glibc
│ │ │ │ ├─xcb-util-renderutil
│ │ │ │ │ └─libxcb>=1.7
│ │ │ │ ├─libglvnd provides libgl
│ │ │ │ │ ├─libxext
│ │ │ │ │ │ └─libx11
│ │ │ │ │ │   ├─libxcb
│ │ │ │ │ │   └─xorgproto
│ │ │ │ │ ├─mesa
│ │ │ │ │ │ ├─libdrm
│ │ │ │ │ │ │ └─libpciaccess
│ │ │ │ │ │ │   └─glibc
│ │ │ │ │ │ ├─wayland
│ │ │ │ │ │ │ ├─glibc
│ │ │ │ │ │ │ ├─libffi
│ │ │ │ │ │ │ │ └─glibc
│ │ │ │ │ │ │ ├─expat
│ │ │ │ │ │ │ │ └─glibc
│ │ │ │ │ │ │ └─libxml2
│ │ │ │ │ │ │   ├─zlib
│ │ │ │ │ │ │   │ └─glibc
│ │ │ │ │ │ │   ├─readline
│ │ │ │ │ │ │   │ ├─glibc
│ │ │ │ │ │ │   │ ├─ncurses
│ │ │ │ │ │ │   │ │ ├─glibc
│ │ │ │ │ │ │   │ │ └─gcc-libs
│ │ │ │ │ │ │   │ │   └─glibc>=2.27
│ │ │ │ │ │ │   │ └─ncurses provides libncursesw.so=6-64
│ │ │ │ │ │ │   ├─ncurses
│ │ │ │ │ │ │   ├─xz
│ │ │ │ │ │ │   │ └─bash provides sh
│ │ │ │ │ │ │   │   ├─readline
│ │ │ │ │ │ │   │   ├─readline provides libreadline.so=8-64
│ │ │ │ │ │ │   │   ├─glibc
│ │ │ │ │ │ │   │   └─ncurses
│ │ │ │ │ │ │   └─icu
│ │ │ │ │ │ │     ├─gcc-libs
│ │ │ │ │ │ │     └─bash provides sh
│ │ │ │ │ │ ├─libxxf86vm
│ │ │ │ │ │ │ └─libxext
│ │ │ │ │ │ ├─libxdamage
│ │ │ │ │ │ │ └─libxfixes
│ │ │ │ │ │ │   └─libx11
│ │ │ │ │ │ ├─libxshmfence
│ │ │ │ │ │ │ └─glibc
│ │ │ │ │ │ ├─libelf
│ │ │ │ │ │ │ ├─gcc-libs
│ │ │ │ │ │ │ ├─bzip2 provides libbz2.so=1.0-64
│ │ │ │ │ │ │ │ ├─glibc
│ │ │ │ │ │ │ │ └─bash provides sh
│ │ │ │ │ │ │ ├─curl provides libcurl.so=4-64
│ │ │ │ │ │ │ │ ├─ca-certificates
│ │ │ │ │ │ │ │ │ └─ca-certificates-mozilla
│ │ │ │ │ │ │ │ │   └─ca-certificates-utils>=20181109-3
│ │ │ │ │ │ │ │ │     ├─bash
│ │ │ │ │ │ │ │ │     ├─coreutils
│ │ │ │ │ │ │ │ │     │ ├─glibc
│ │ │ │ │ │ │ │ │     │ ├─acl
│ │ │ │ │ │ │ │ │     │ │ ├─attr
│ │ │ │ │ │ │ │ │     │ │ │ └─glibc
│ │ │ │ │ │ │ │ │     │ │ └─attr provides libattr.so
│ │ │ │ │ │ │ │ │     │ ├─attr
│ │ │ │ │ │ │ │ │     │ ├─gmp
│ │ │ │ │ │ │ │ │     │ │ ├─gcc-libs
│ │ │ │ │ │ │ │ │     │ │ └─bash provides sh
│ │ │ │ │ │ │ │ │     │ ├─libcap
│ │ │ │ │ │ │ │ │     │ │ ├─glibc
│ │ │ │ │ │ │ │ │     │ │ └─pam
│ │ │ │ │ │ │ │ │     │ │   ├─glibc
│ │ │ │ │ │ │ │ │     │ │   ├─libtirpc
│ │ │ │ │ │ │ │ │     │ │   │ └─krb5
│ │ │ │ │ │ │ │ │     │ │   │   ├─glibc
│ │ │ │ │ │ │ │ │     │ │   │   ├─e2fsprogs
│ │ │ │ │ │ │ │ │     │ │   │   │ ├─bash provides sh
│ │ │ │ │ │ │ │ │     │ │   │   │ └─util-linux-libs
│ │ │ │ │ │ │ │ │     │ │   │   ├─libldap
│ │ │ │ │ │ │ │ │     │ │   │   │ ├─libsasl
│ │ │ │ │ │ │ │ │     │ │   │   │ │ ├─gdbm
│ │ │ │ │ │ │ │ │     │ │   │   │ │ │ ├─glibc
│ │ │ │ │ │ │ │ │     │ │   │   │ │ │ ├─bash provides sh
│ │ │ │ │ │ │ │ │     │ │   │   │ │ │ └─readline provides libreadline.so=8-64
│ │ │ │ │ │ │ │ │     │ │   │   │ │ ├─gdbm provides libgdbm.so=6-64
│ │ │ │ │ │ │ │ │     │ │   │   │ │ ├─glibc
│ │ │ │ │ │ │ │ │     │ │   │   │ │ └─openssl
│ │ │ │ │ │ │ │ │     │ │   │   │ │   └─glibc
│ │ │ │ │ │ │ │ │     │ │   │   │ └─e2fsprogs
│ │ │ │ │ │ │ │ │     │ │   │   ├─keyutils
│ │ │ │ │ │ │ │ │     │ │   │   │ ├─glibc
│ │ │ │ │ │ │ │ │     │ │   │   │ └─bash provides sh
│ │ │ │ │ │ │ │ │     │ │   │   ├─libverto provides libverto-module-base
│ │ │ │ │ │ │ │ │     │ │   │   │ ├─glibc
│ │ │ │ │ │ │ │ │     │ │   │   │ └─libevent
│ │ │ │ │ │ │ │ │     │ │   │   │   └─openssl
│ │ │ │ │ │ │ │ │     │ │   │   ├─keyutils provides libkeyutils.so=1-64
│ │ │ │ │ │ │ │ │     │ │   │   ├─e2fsprogs provides libss.so=2-64
│ │ │ │ │ │ │ │ │     │ │   │   ├─e2fsprogs provides libcom_err.so=2-64
│ │ │ │ │ │ │ │ │     │ │   │   └─libverto provides libverto.so=1-64
│ │ │ │ │ │ │ │ │     │ │   ├─pambase
│ │ │ │ │ │ │ │ │     │ │   ├─audit
│ │ │ │ │ │ │ │ │     │ │   │ ├─glibc
│ │ │ │ │ │ │ │ │     │ │   │ ├─krb5
│ │ │ │ │ │ │ │ │     │ │   │ ├─krb5 provides libkrb5.so=3-64
│ │ │ │ │ │ │ │ │     │ │   │ ├─krb5 provides libgssapi_krb5.so=2-64
│ │ │ │ │ │ │ │ │     │ │   │ ├─libcap-ng
│ │ │ │ │ │ │ │ │     │ │   │ │ └─glibc
│ │ │ │ │ │ │ │ │     │ │   │ └─libcap-ng provides libcap-ng.so=0-64
│ │ │ │ │ │ │ │ │     │ │   ├─audit provides libaudit.so=1-64
│ │ │ │ │ │ │ │ │     │ │   ├─libxcrypt
│ │ │ │ │ │ │ │ │     │ │   │ └─glibc
│ │ │ │ │ │ │ │ │     │ │   └─libxcrypt provides libcrypt.so=2-64
│ │ │ │ │ │ │ │ │     │ └─openssl
│ │ │ │ │ │ │ │ │     ├─findutils
│ │ │ │ │ │ │ │ │     │ ├─glibc
│ │ │ │ │ │ │ │ │     │ └─bash provides sh
│ │ │ │ │ │ │ │ │     └─p11-kit>=0.24.0
│ │ │ │ │ │ │ │ │       ├─libp11-kit=0.24.1-1
│ │ │ │ │ │ │ │ │       │ ├─glibc
│ │ │ │ │ │ │ │ │       │ ├─libtasn1
│ │ │ │ │ │ │ │ │       │ │ └─glibc
│ │ │ │ │ │ │ │ │       │ └─libffi
│ │ │ │ │ │ │ │ │       ├─coreutils
│ │ │ │ │ │ │ │ │       ├─libp11-kit provides libp11-kit.so=0-64
│ │ │ │ │ │ │ │ │       └─systemd-libs provides libsystemd.so=0-64
│ │ │ │ │ │ │ │ │         ├─glibc
│ │ │ │ │ │ │ │ │         ├─libcap
│ │ │ │ │ │ │ │ │         ├─libgcrypt
│ │ │ │ │ │ │ │ │         │ └─libgpg-error
│ │ │ │ │ │ │ │ │         │   ├─glibc
│ │ │ │ │ │ │ │ │         │   └─bash provides sh
│ │ │ │ │ │ │ │ │         ├─libp11-kit
│ │ │ │ │ │ │ │ │         ├─lz4
│ │ │ │ │ │ │ │ │         │ └─glibc
│ │ │ │ │ │ │ │ │         ├─xz
│ │ │ │ │ │ │ │ │         └─zstd
│ │ │ │ │ │ │ │ │           ├─glibc
│ │ │ │ │ │ │ │ │           ├─gcc-libs
│ │ │ │ │ │ │ │ │           ├─zlib
│ │ │ │ │ │ │ │ │           ├─xz
│ │ │ │ │ │ │ │ │           └─lz4
│ │ │ │ │ │ │ │ ├─brotli
│ │ │ │ │ │ │ │ │ ├─gcc-libs
│ │ │ │ │ │ │ │ │ └─glibc
│ │ │ │ │ │ │ │ ├─brotli provides libbrotlidec.so=1-64
│ │ │ │ │ │ │ │ ├─krb5
│ │ │ │ │ │ │ │ ├─krb5 provides libgssapi_krb5.so=2-64
│ │ │ │ │ │ │ │ ├─libidn2
│ │ │ │ │ │ │ │ │ └─libunistring
│ │ │ │ │ │ │ │ │   └─glibc
│ │ │ │ │ │ │ │ ├─libidn2 provides libidn2.so=0-64
│ │ │ │ │ │ │ │ ├─libnghttp2
│ │ │ │ │ │ │ │ │ └─glibc
│ │ │ │ │ │ │ │ ├─libpsl
│ │ │ │ │ │ │ │ │ ├─libidn2
│ │ │ │ │ │ │ │ │ ├─libidn2 provides libidn2.so=0-64
│ │ │ │ │ │ │ │ │ └─libunistring
│ │ │ │ │ │ │ │ ├─libpsl provides libpsl.so=5-64
│ │ │ │ │ │ │ │ ├─libssh2
│ │ │ │ │ │ │ │ │ ├─openssl
│ │ │ │ │ │ │ │ │ └─zlib
│ │ │ │ │ │ │ │ ├─libssh2 provides libssh2.so=1-64
│ │ │ │ │ │ │ │ ├─openssl
│ │ │ │ │ │ │ │ ├─zlib
│ │ │ │ │ │ │ │ ├─zstd
│ │ │ │ │ │ │ │ └─zstd provides libzstd.so=1-64
│ │ │ │ │ │ │ ├─xz
│ │ │ │ │ │ │ ├─zlib
│ │ │ │ │ │ │ └─zstd
│ │ │ │ │ │ ├─libomxil-bellagio
│ │ │ │ │ │ │ └─glibc
│ │ │ │ │ │ ├─libunwind
│ │ │ │ │ │ │ ├─xz
│ │ │ │ │ │ │ └─zlib
│ │ │ │ │ │ ├─llvm-libs
│ │ │ │ │ │ │ ├─gcc-libs
│ │ │ │ │ │ │ ├─zlib
│ │ │ │ │ │ │ ├─libffi
│ │ │ │ │ │ │ ├─libedit
│ │ │ │ │ │ │ │ ├─glibc
│ │ │ │ │ │ │ │ ├─ncurses
│ │ │ │ │ │ │ │ └─ncurses provides libncursesw.so=6-64
│ │ │ │ │ │ │ ├─ncurses
│ │ │ │ │ │ │ └─libxml2
│ │ │ │ │ │ ├─lm_sensors
│ │ │ │ │ │ ├─libglvnd
│ │ │ │ │ │ ├─zstd
│ │ │ │ │ │ ├─vulkan-icd-loader
│ │ │ │ │ │ │ └─glibc
│ │ │ │ │ │ ├─lm_sensors provides libsensors.so=5-64
│ │ │ │ │ │ ├─expat provides libexpat.so=1-64
│ │ │ │ │ │ └─vulkan-icd-loader provides libvulkan.so=1-64
│ │ │ │ │ └─mesa provides opengl-driver
│ │ │ │ ├─fontconfig
│ │ │ │ │ ├─expat provides libexpat.so=1-64
│ │ │ │ │ └─freetype2 provides libfreetype.so=6-64
│ │ │ │ │   ├─zlib
│ │ │ │ │   ├─bzip2
│ │ │ │ │   ├─bash provides sh
│ │ │ │ │   ├─libpng
│ │ │ │ │   │ ├─zlib
│ │ │ │ │   │ └─bash provides sh
│ │ │ │ │   ├─harfbuzz
│ │ │ │ │   │ ├─glib2
│ │ │ │ │   │ │ ├─pcre
│ │ │ │ │   │ │ │ ├─gcc-libs
│ │ │ │ │   │ │ │ ├─readline
│ │ │ │ │   │ │ │ ├─zlib
│ │ │ │ │   │ │ │ ├─bzip2
│ │ │ │ │   │ │ │ └─bash
│ │ │ │ │   │ │ ├─libffi
│ │ │ │ │   │ │ ├─util-linux-libs
│ │ │ │ │   │ │ ├─zlib
│ │ │ │ │   │ │ ├─libsysprof-capture
│ │ │ │ │   │ │ ├─util-linux-libs provides libmount.so=1-64
│ │ │ │ │   │ │ └─libffi provides libffi.so=8-64
│ │ │ │ │   │ ├─freetype2
│ │ │ │ │   │ ├─graphite
│ │ │ │ │   │ │ └─gcc-libs
│ │ │ │ │   │ ├─glib2 provides libglib-2.0.so=0-64
│ │ │ │ │   │ ├─freetype2 provides libfreetype.so=6-64
│ │ │ │ │   │ └─glib2 provides libgobject-2.0.so=0-64
│ │ │ │ │   └─brotli
│ │ │ │ ├─xdg-utils
│ │ │ │ │ ├─bash provides sh
│ │ │ │ │ ├─which
│ │ │ │ │ │ ├─glibc
│ │ │ │ │ │ └─bash
│ │ │ │ │ ├─file
│ │ │ │ │ │ ├─glibc
│ │ │ │ │ │ ├─zlib
│ │ │ │ │ │ ├─xz
│ │ │ │ │ │ ├─bzip2
│ │ │ │ │ │ ├─libseccomp
│ │ │ │ │ │ │ └─glibc
│ │ │ │ │ │ └─libseccomp provides libseccomp.so=2-64
│ │ │ │ │ ├─xorg-xset
│ │ │ │ │ │ └─libxmu
│ │ │ │ │ │   ├─libxext
│ │ │ │ │ │   └─libxt
│ │ │ │ │ │     ├─libsm
│ │ │ │ │ │     │ ├─libice
│ │ │ │ │ │     │ │ └─glibc
│ │ │ │ │ │     │ └─util-linux-libs
│ │ │ │ │ │     └─libx11
│ │ │ │ │ └─xorg-xprop
│ │ │ │ │   └─libx11
│ │ │ │ ├─shared-mime-info
│ │ │ │ │ ├─libxml2
│ │ │ │ │ └─glib2
│ │ │ │ ├─xcb-util-wm
│ │ │ │ │ └─libxcb>=1.7
│ │ │ │ ├─libxrender
│ │ │ │ │ └─libx11
│ │ │ │ ├─libxi
│ │ │ │ │ └─libxext
│ │ │ │ ├─sqlite
│ │ │ │ │ ├─readline
│ │ │ │ │ └─zlib
│ │ │ │ ├─xcb-util-image
│ │ │ │ │ ├─libxcb>=1.7
│ │ │ │ │ └─xcb-util>=0.3.9
│ │ │ │ │   └─libxcb>=1.7
│ │ │ │ ├─mesa
│ │ │ │ ├─tslib
│ │ │ │ │ └─glibc
│ │ │ │ ├─libinput
│ │ │ │ │ ├─mtdev
│ │ │ │ │ │ └─glibc
│ │ │ │ │ ├─systemd
│ │ │ │ │ │ ├─acl
│ │ │ │ │ │ ├─acl provides libacl.so=1-64
│ │ │ │ │ │ ├─bash
│ │ │ │ │ │ ├─cryptsetup
│ │ │ │ │ │ │ ├─device-mapper
│ │ │ │ │ │ │ │ ├─glibc
│ │ │ │ │ │ │ │ ├─systemd-libs
│ │ │ │ │ │ │ │ └─systemd-libs provides libudev.so=1-64
│ │ │ │ │ │ │ ├─device-mapper provides libdevmapper.so=1.02-64
│ │ │ │ │ │ │ ├─openssl
│ │ │ │ │ │ │ ├─popt
│ │ │ │ │ │ │ │ └─glibc
│ │ │ │ │ │ │ ├─util-linux-libs
│ │ │ │ │ │ │ ├─util-linux-libs provides libuuid.so=1-64
│ │ │ │ │ │ │ ├─json-c
│ │ │ │ │ │ │ │ └─glibc
│ │ │ │ │ │ │ ├─json-c provides libjson-c.so=5-64
│ │ │ │ │ │ │ ├─argon2
│ │ │ │ │ │ │ │ └─glibc
│ │ │ │ │ │ │ └─argon2 provides libargon2.so=1-64
│ │ │ │ │ │ ├─cryptsetup provides libcryptsetup.so=12-64
│ │ │ │ │ │ ├─dbus
│ │ │ │ │ │ │ ├─systemd-libs
│ │ │ │ │ │ │ ├─expat
│ │ │ │ │ │ │ ├─audit
│ │ │ │ │ │ │ ├─systemd-libs provides libsystemd.so=0-64
│ │ │ │ │ │ │ └─audit provides libaudit.so=1-64
│ │ │ │ │ │ ├─iptables-nft provides iptables
│ │ │ │ │ │ │ ├─libnftnl
│ │ │ │ │ │ │ │ └─libmnl
│ │ │ │ │ │ │ │   └─glibc
│ │ │ │ │ │ │ ├─libpcap
│ │ │ │ │ │ │ │ ├─glibc
│ │ │ │ │ │ │ │ ├─libnl
│ │ │ │ │ │ │ │ │ └─glibc
│ │ │ │ │ │ │ │ ├─bash provides sh
│ │ │ │ │ │ │ │ └─dbus provides libdbus-1.so=3-64
│ │ │ │ │ │ │ ├─libnfnetlink
│ │ │ │ │ │ │ │ └─glibc
│ │ │ │ │ │ │ ├─libnetfilter_conntrack
│ │ │ │ │ │ │ │ ├─libnfnetlink
│ │ │ │ │ │ │ │ └─libmnl
│ │ │ │ │ │ │ ├─bash
│ │ │ │ │ │ │ └─nftables
│ │ │ │ │ │ │   ├─libmnl
│ │ │ │ │ │ │   ├─libnftnl
│ │ │ │ │ │ │   ├─gmp
│ │ │ │ │ │ │   ├─readline
│ │ │ │ │ │ │   ├─ncurses
│ │ │ │ │ │ │   └─jansson
│ │ │ │ │ │ │     └─glibc
│ │ │ │ │ │ ├─kbd
│ │ │ │ │ │ │ ├─glibc
│ │ │ │ │ │ │ └─pam
│ │ │ │ │ │ ├─kmod
│ │ │ │ │ │ │ ├─glibc
│ │ │ │ │ │ │ ├─zlib
│ │ │ │ │ │ │ ├─openssl
│ │ │ │ │ │ │ ├─xz
│ │ │ │ │ │ │ └─zstd
│ │ │ │ │ │ ├─kmod provides libkmod.so=2-64
│ │ │ │ │ │ ├─hwdata
│ │ │ │ │ │ ├─libcap
│ │ │ │ │ │ ├─libcap provides libcap.so=2-64
│ │ │ │ │ │ ├─libgcrypt
│ │ │ │ │ │ ├─libxcrypt
│ │ │ │ │ │ ├─libxcrypt provides libcrypt.so=2-64
│ │ │ │ │ │ ├─systemd-libs
│ │ │ │ │ │ ├─libidn2
│ │ │ │ │ │ ├─lz4
│ │ │ │ │ │ ├─pam
│ │ │ │ │ │ ├─libelf
│ │ │ │ │ │ ├─libseccomp
│ │ │ │ │ │ ├─libseccomp provides libseccomp.so=2-64
│ │ │ │ │ │ ├─util-linux
│ │ │ │ │ │ │ ├─pam
│ │ │ │ │ │ │ ├─shadow
│ │ │ │ │ │ │ │ ├─pam
│ │ │ │ │ │ │ │ ├─acl
│ │ │ │ │ │ │ │ ├─acl provides libacl.so=1-64
│ │ │ │ │ │ │ │ ├─audit
│ │ │ │ │ │ │ │ ├─audit provides libaudit.so=1-64
│ │ │ │ │ │ │ │ ├─libcap-ng
│ │ │ │ │ │ │ │ ├─libcap-ng provides libcap-ng.so
│ │ │ │ │ │ │ │ ├─libxcrypt
│ │ │ │ │ │ │ │ └─libxcrypt provides libcrypt.so=2-64
│ │ │ │ │ │ │ ├─coreutils
│ │ │ │ │ │ │ ├─systemd-libs
│ │ │ │ │ │ │ ├─systemd-libs provides libsystemd.so=0-64
│ │ │ │ │ │ │ ├─systemd-libs provides libudev.so=1-64
│ │ │ │ │ │ │ ├─libcap-ng
│ │ │ │ │ │ │ ├─libxcrypt
│ │ │ │ │ │ │ ├─libxcrypt provides libcrypt.so=2-64
│ │ │ │ │ │ │ ├─util-linux-libs
│ │ │ │ │ │ │ ├─file provides libmagic.so=1-64
│ │ │ │ │ │ │ └─ncurses provides libncursesw.so=6-64
│ │ │ │ │ │ ├─util-linux-libs provides libblkid.so=1-64
│ │ │ │ │ │ ├─util-linux-libs provides libmount.so=1-64
│ │ │ │ │ │ ├─xz
│ │ │ │ │ │ ├─pcre2
│ │ │ │ │ │ │ ├─gcc-libs
│ │ │ │ │ │ │ ├─readline
│ │ │ │ │ │ │ ├─zlib
│ │ │ │ │ │ │ ├─bzip2
│ │ │ │ │ │ │ └─bash
│ │ │ │ │ │ ├─audit
│ │ │ │ │ │ ├─audit provides libaudit.so=1-64
│ │ │ │ │ │ ├─libp11-kit
│ │ │ │ │ │ ├─libp11-kit provides libp11-kit.so=0-64
│ │ │ │ │ │ └─openssl
│ │ │ │ │ ├─libevdev
│ │ │ │ │ │ └─glibc
│ │ │ │ │ └─libwacom
│ │ │ │ │   ├─glib2
│ │ │ │ │   ├─systemd
│ │ │ │ │   └─libgudev
│ │ │ │ │     ├─systemd
│ │ │ │ │     ├─glib2
│ │ │ │ │     ├─glib2 provides libglib-2.0.so=0-64
│ │ │ │ │     ├─glib2 provides libgobject-2.0.so=0-64
│ │ │ │ │     └─systemd-libs provides libudev.so=1-64
│ │ │ │ ├─libxkbcommon-x11
│ │ │ │ │ ├─libxcb
│ │ │ │ │ ├─libxkbcommon
│ │ │ │ │ │ ├─libxml2
│ │ │ │ │ │ └─xkeyboard-config
│ │ │ │ │ └─libxkbcommon provides libxkbcommon.so=0-64
│ │ │ │ ├─libproxy
│ │ │ │ │ ├─dbus
│ │ │ │ │ ├─gcc-libs
│ │ │ │ │ ├─glib2
│ │ │ │ │ ├─zlib
│ │ │ │ │ └─duktape
│ │ │ │ │   └─glibc
│ │ │ │ ├─libcups
│ │ │ │ │ ├─gnutls
│ │ │ │ │ │ ├─gcc-libs
│ │ │ │ │ │ ├─libtasn1
│ │ │ │ │ │ ├─readline
│ │ │ │ │ │ ├─zlib
│ │ │ │ │ │ ├─nettle
│ │ │ │ │ │ │ └─gmp
│ │ │ │ │ │ ├─p11-kit
│ │ │ │ │ │ ├─libidn2
│ │ │ │ │ │ ├─libidn2 provides libidn2.so=0-64
│ │ │ │ │ │ ├─libunistring
│ │ │ │ │ │ └─brotli
│ │ │ │ │ ├─libtiff>=4.0.0
│ │ │ │ │ │ ├─glibc
│ │ │ │ │ │ ├─libjpeg-turbo provides libjpeg
│ │ │ │ │ │ ├─libjpeg-turbo provides libjpeg.so=8-64
│ │ │ │ │ │ ├─zlib
│ │ │ │ │ │ ├─xz
│ │ │ │ │ │ └─zstd
│ │ │ │ │ ├─libpng>=1.5.7
│ │ │ │ │ ├─krb5
│ │ │ │ │ ├─avahi
│ │ │ │ │ │ ├─expat
│ │ │ │ │ │ ├─libdaemon
│ │ │ │ │ │ ├─glib2
│ │ │ │ │ │ ├─libcap
│ │ │ │ │ │ ├─gdbm
│ │ │ │ │ │ ├─dbus
│ │ │ │ │ │ └─dbus provides libdbus-1.so=3-64
│ │ │ │ │ ├─libusb
│ │ │ │ │ │ ├─glibc
│ │ │ │ │ │ └─systemd-libs provides libudev.so=1-64
│ │ │ │ │ └─libxcrypt
│ │ │ │ ├─double-conversion
│ │ │ │ │ └─gcc-libs
│ │ │ │ ├─md4c
│ │ │ │ │ └─glibc
│ │ │ │ └─qt5-translations
│ │ │ ├─media-player-info
│ │ │ │ └─systemd
│ │ │ ├─upower
│ │ │ │ ├─systemd
│ │ │ │ ├─libimobiledevice
│ │ │ │ │ ├─libusbmuxd
│ │ │ │ │ │ ├─libusb
│ │ │ │ │ │ └─libplist
│ │ │ │ │ │   └─glib2
│ │ │ │ │ ├─usbmuxd
│ │ │ │ │ │ └─libimobiledevice
│ │ │ │ │ └─gnutls
│ │ │ │ ├─libgudev
│ │ │ │ ├─glib2 provides libglib-2.0.so=0-64
│ │ │ │ ├─glib2 provides libgobject-2.0.so=0-64
│ │ │ │ └─glib2 provides libgio-2.0.so=0-64
│ │ │ └─udisks2
│ │ │   ├─polkit
│ │ │   │ ├─glib2
│ │ │   │ ├─pam
│ │ │   │ ├─expat
│ │ │   │ ├─systemd
│ │ │   │ └─duktape
│ │ │   ├─libatasmart
│ │ │   │ └─systemd-libs
│ │ │   ├─libgudev
│ │ │   └─libblockdev
│ │ │     ├─btrfs-progs
│ │ │     │ ├─glibc
│ │ │     │ ├─util-linux-libs
│ │ │     │ ├─lzo
│ │ │     │ │ └─glibc
│ │ │     │ ├─zlib
│ │ │     │ ├─zstd
│ │ │     │ └─libgcrypt
│ │ │     ├─dosfstools
│ │ │     │ └─glibc
│ │ │     ├─dmraid
│ │ │     │ └─device-mapper>=2.0.54
│ │ │     ├─gptfdisk
│ │ │     │ ├─gcc-libs
│ │ │     │ ├─popt
│ │ │     │ ├─util-linux-libs provides libuuid.so=1-64
│ │ │     │ └─ncurses provides libncursesw.so=6-64
│ │ │     ├─libbytesize
│ │ │     │ ├─mpfr
│ │ │     │ │ ├─glibc
│ │ │     │ │ └─gmp
│ │ │     │ └─pcre2
│ │ │     ├─lvm2
│ │ │     │ ├─bash
│ │ │     │ ├─device-mapper>=2.03.16
│ │ │     │ ├─systemd-libs
│ │ │     │ ├─systemd-libs provides libudev.so=1-64
│ │ │     │ ├─util-linux-libs
│ │ │     │ ├─util-linux-libs provides libblkid.so=1-64
│ │ │     │ ├─readline
│ │ │     │ ├─readline provides libreadline.so=8-64
│ │ │     │ └─thin-provisioning-tools
│ │ │     │   ├─expat
│ │ │     │   ├─gcc-libs
│ │ │     │   └─libaio
│ │ │     │     └─glibc
│ │ │     ├─mdadm
│ │ │     │ ├─glibc
│ │ │     │ └─systemd
│ │ │     ├─ndctl
│ │ │     │ ├─iniparser
│ │ │     │ │ └─glibc
│ │ │     │ ├─json-c
│ │ │     │ ├─keyutils
│ │ │     │ ├─kmod
│ │ │     │ ├─systemd-libs
│ │ │     │ └─util-linux-libs
│ │ │     ├─parted
│ │ │     │ ├─device-mapper
│ │ │     │ └─util-linux-libs
│ │ │     ├─volume_key
│ │ │     │ ├─cryptsetup
│ │ │     │ ├─nss
│ │ │     │ │ ├─nspr>=4.34
│ │ │     │ │ │ ├─glibc
│ │ │     │ │ │ └─bash provides sh
│ │ │     │ │ ├─sqlite
│ │ │     │ │ ├─zlib
│ │ │     │ │ ├─bash provides sh
│ │ │     │ │ └─p11-kit>=0.23.19
│ │ │     │ └─gpgme
│ │ │     │   ├─libgpg-error
│ │ │     │   └─gnupg>=2
│ │ │     │     ├─npth
│ │ │     │     │ ├─glibc
│ │ │     │     │ └─bash provides sh
│ │ │     │     ├─libgpg-error
│ │ │     │     ├─libgcrypt
│ │ │     │     ├─libksba
│ │ │     │     │ ├─bash
│ │ │     │     │ ├─libgpg-error
│ │ │     │     │ └─glibc
│ │ │     │     ├─libassuan
│ │ │     │     │ ├─glibc
│ │ │     │     │ └─libgpg-error
│ │ │     │     ├─pinentry
│ │ │     │     │ ├─glibc
│ │ │     │     │ ├─ncurses
│ │ │     │     │ ├─libcap
│ │ │     │     │ ├─libassuan
│ │ │     │     │ ├─libsecret
│ │ │     │     │ │ ├─glib2
│ │ │     │     │ │ ├─libgcrypt
│ │ │     │     │ │ └─tpm2-tss
│ │ │     │     │ │   ├─curl
│ │ │     │     │ │   ├─json-c
│ │ │     │     │ │   ├─openssl
│ │ │     │     │ │   └─json-c provides libjson-c.so=5-64
│ │ │     │     │ ├─glib2
│ │ │     │     │ ├─libsecret provides libsecret-1.so=0-64
│ │ │     │     │ ├─libcap provides libcap.so=2-64
│ │ │     │     │ ├─ncurses provides libncursesw.so=6-64
│ │ │     │     │ ├─libassuan provides libassuan.so=0-64
│ │ │     │     │ └─glib2 provides libglib-2.0.so=0-64
│ │ │     │     ├─bzip2
│ │ │     │     ├─bzip2 provides libbz2.so=1.0-64
│ │ │     │     ├─readline
│ │ │     │     ├─readline provides libreadline.so=8-64
│ │ │     │     ├─gnutls
│ │ │     │     ├─sqlite
│ │ │     │     ├─zlib
│ │ │     │     └─glibc
│ │ │     ├─xfsprogs
│ │ │     │ ├─bash provides sh
│ │ │     │ ├─util-linux-libs
│ │ │     │ ├─icu
│ │ │     │ ├─device-mapper
│ │ │     │ ├─libinih
│ │ │     │ │ ├─gcc-libs
│ │ │     │ │ └─glibc
│ │ │     │ └─liburcu
│ │ │     ├─kmod
│ │ │     └─libyaml
│ │ ├─kjobwidgets
│ │ │ ├─kcoreaddons
│ │ │ │ └─qt5-base
│ │ │ ├─kwidgetsaddons
│ │ │ │ └─qt5-base
│ │ │ └─qt5-x11extras
│ │ │   └─qt5-base
│ │ ├─kbookmarks
│ │ │ └─kxmlgui
│ │ │   ├─kglobalaccel
│ │ │   │ ├─kdbusaddons
│ │ │   │ │ └─qt5-x11extras
│ │ │   │ ├─kconfig
│ │ │   │ │ └─qt5-base
│ │ │   │ └─kcrash
│ │ │   │   ├─kcoreaddons
│ │ │   │   └─kwindowsystem
│ │ │   │     └─qt5-x11extras
│ │ │   └─kiconthemes
│ │ │     ├─qt5-svg
│ │ │     │ └─qt5-base
│ │ │     ├─kconfigwidgets
│ │ │     │ ├─kauth
│ │ │     │ │ ├─kcoreaddons
│ │ │     │ │ └─polkit-qt5
│ │ │     │ │   ├─polkit
│ │ │     │ │   └─qt5-base
│ │ │     │ ├─kcodecs
│ │ │     │ │ └─qt5-base
│ │ │     │ ├─kconfig
│ │ │     │ ├─kguiaddons
│ │ │     │ │ ├─qt5-x11extras
│ │ │     │ │ └─qt5-wayland
│ │ │     │ │   ├─qt5-declarative
│ │ │     │ │   │ └─qt5-base
│ │ │     │ │   └─libxcomposite
│ │ │     │ │     └─libxfixes
│ │ │     │ ├─ki18n
│ │ │     │ │ ├─qt5-declarative
│ │ │     │ │ └─iso-codes
│ │ │     │ └─kwidgetsaddons
│ │ │     ├─kitemviews
│ │ │     │ └─qt5-base
│ │ │     └─karchive
│ │ │       └─qt5-base
│ │ ├─libxslt
│ │ │ ├─libxml2
│ │ │ └─libgcrypt
│ │ ├─kwallet
│ │ │ ├─knotifications
│ │ │ │ ├─libcanberra
│ │ │ │ │ ├─libvorbis
│ │ │ │ │ │ └─libogg provides libogg.so=0-64
│ │ │ │ │ │   └─glibc
│ │ │ │ │ ├─libtool provides libltdl
│ │ │ │ │ │ ├─bash provides sh
│ │ │ │ │ │ ├─tar
│ │ │ │ │ │ │ ├─glibc
│ │ │ │ │ │ │ ├─acl
│ │ │ │ │ │ │ └─attr
│ │ │ │ │ │ └─glibc
│ │ │ │ │ ├─alsa-lib
│ │ │ │ │ │ ├─glibc
│ │ │ │ │ │ ├─alsa-topology-conf
│ │ │ │ │ │ └─alsa-ucm-conf
│ │ │ │ │ ├─libpulse
│ │ │ │ │ │ ├─dbus
│ │ │ │ │ │ ├─libasyncns
│ │ │ │ │ │ │ └─glibc
│ │ │ │ │ │ ├─libcap
│ │ │ │ │ │ ├─libxcb
│ │ │ │ │ │ ├─libsm
│ │ │ │ │ │ ├─libsndfile
│ │ │ │ │ │ │ ├─glibc
│ │ │ │ │ │ │ ├─opus
│ │ │ │ │ │ │ │ └─glibc
│ │ │ │ │ │ │ ├─speex
│ │ │ │ │ │ │ │ ├─gcc-libs
│ │ │ │ │ │ │ │ ├─libogg
│ │ │ │ │ │ │ │ ├─speexdsp
│ │ │ │ │ │ │ │ │ └─gcc-libs
│ │ │ │ │ │ │ │ ├─libogg provides libogg.so=0-64
│ │ │ │ │ │ │ │ └─speexdsp provides libspeexdsp.so=1-64
│ │ │ │ │ │ │ ├─flac provides libFLAC.so=8-64
│ │ │ │ │ │ │ │ ├─gcc-libs
│ │ │ │ │ │ │ │ └─libogg
│ │ │ │ │ │ │ ├─libogg provides libogg.so=0-64
│ │ │ │ │ │ │ ├─libvorbis provides libvorbis.so=0-64
│ │ │ │ │ │ │ └─libvorbis provides libvorbisenc.so=2-64
│ │ │ │ │ │ └─systemd
│ │ │ │ │ ├─tdb
│ │ │ │ │ │ └─glibc
│ │ │ │ │ └─sound-theme-freedesktop
│ │ │ │ ├─libdbusmenu-qt5
│ │ │ │ │ └─qt5-base
│ │ │ │ ├─kwindowsystem
│ │ │ │ ├─kconfig
│ │ │ │ ├─kcoreaddons
│ │ │ │ ├─qt5-speech
│ │ │ │ │ └─qt5-multimedia
│ │ │ │ │   ├─qt5-base
│ │ │ │ │   ├─gst-plugins-base
│ │ │ │ │   │ ├─gst-plugins-base-libs=1.20.3
│ │ │ │ │   │ │ ├─gstreamer=1.20.3
│ │ │ │ │   │ │ │ ├─libxml2
│ │ │ │ │   │ │ │ ├─glib2
│ │ │ │ │   │ │ │ ├─libunwind
│ │ │ │ │   │ │ │ ├─libcap
│ │ │ │ │   │ │ │ └─libelf
│ │ │ │ │   │ │ ├─orc
│ │ │ │ │   │ │ │ └─glibc
│ │ │ │ │   │ │ ├─libxv
│ │ │ │ │   │ │ │ └─libxext
│ │ │ │ │   │ │ ├─iso-codes
│ │ │ │ │   │ │ ├─libgudev
│ │ │ │ │   │ │ ├─libglvnd provides libgl
│ │ │ │ │   │ │ └─mesa
│ │ │ │ │   │ ├─alsa-lib
│ │ │ │ │   │ ├─cdparanoia
│ │ │ │ │   │ │ └─glibc
│ │ │ │ │   │ ├─libvisual
│ │ │ │ │   │ │ └─glibc
│ │ │ │ │   │ ├─libvorbis
│ │ │ │ │   │ ├─libtheora
│ │ │ │ │   │ │ └─libogg
│ │ │ │ │   │ ├─pango
│ │ │ │ │   │ │ ├─libthai
│ │ │ │ │   │ │ │ └─libdatrie
│ │ │ │ │   │ │ │   └─glibc
│ │ │ │ │   │ │ ├─cairo
│ │ │ │ │   │ │ │ ├─lzo
│ │ │ │ │   │ │ │ ├─zlib
│ │ │ │ │   │ │ │ ├─libpng
│ │ │ │ │   │ │ │ ├─fontconfig
│ │ │ │ │   │ │ │ ├─freetype2
│ │ │ │ │   │ │ │ ├─libx11
│ │ │ │ │   │ │ │ ├─libxext
│ │ │ │ │   │ │ │ ├─libxrender
│ │ │ │ │   │ │ │ ├─libxcb
│ │ │ │ │   │ │ │ ├─glib2
│ │ │ │ │   │ │ │ └─pixman
│ │ │ │ │   │ │ │   └─glibc
│ │ │ │ │   │ │ ├─libxft
│ │ │ │ │   │ │ │ ├─fontconfig
│ │ │ │ │   │ │ │ └─libxrender
│ │ │ │ │   │ │ ├─harfbuzz
│ │ │ │ │   │ │ └─fribidi
│ │ │ │ │   │ │   └─glibc
│ │ │ │ │   │ ├─opus
│ │ │ │ │   │ ├─graphene
│ │ │ │ │   │ │ ├─glib2 provides libglib-2.0.so=0-64
│ │ │ │ │   │ │ └─glib2 provides libgobject-2.0.so=0-64
│ │ │ │ │   │ ├─libpng
│ │ │ │ │   │ └─libjpeg-turbo provides libjpeg
│ │ │ │ │   ├─libpulse
│ │ │ │ │   └─openal
│ │ │ │ │     └─gcc-libs
│ │ │ │ └─libxtst
│ │ │ │   ├─libxext
│ │ │ │   ├─libxi
│ │ │ │   └─libxfixes
│ │ │ ├─kiconthemes
│ │ │ ├─kservice
│ │ │ │ ├─ki18n
│ │ │ │ ├─kconfig
│ │ │ │ ├─kdbusaddons
│ │ │ │ ├─kconfig
│ │ │ │ └─kcoreaddons
│ │ │ └─gpgme
│ │ ├─ktextwidgets
│ │ │ ├─kcompletion
│ │ │ │ ├─kwidgetsaddons
│ │ │ │ └─kconfig
│ │ │ ├─kconfigwidgets
│ │ │ ├─sonnet
│ │ │ │ └─qt5-base
│ │ │ └─qt5-speech
│ │ └─kded
│ │   ├─kservice
│ │   └─kcrash
│ └─libmusicbrainz5
│   ├─neon
│   │ ├─krb5
│   │ ├─expat
│   │ ├─ca-certificates
│   │ └─zlib
│   └─libxml2
├─kcmutils
│ └─kdeclarative
│   ├─kio
│   ├─kpackage
│   │ ├─karchive
│   │ ├─ki18n
│   │ └─kcoreaddons
│   └─libepoxy
│     └─glibc
├─knotifyconfig
│ └─kio
├─libmad
│ └─glibc
├─kfilemetadata
│ ├─ki18n
│ ├─karchive
│ ├─kconfig
│ ├─kcoreaddons
│ ├─exiv2
│ │ ├─gcc-libs
│ │ ├─zlib
│ │ ├─expat
│ │ ├─expat provides libexpat.so=1-64
│ │ ├─gettext
│ │ │ ├─gcc-libs
│ │ │ ├─acl
│ │ │ ├─bash provides sh
│ │ │ ├─libunistring
│ │ │ └─libxml2
│ │ ├─curl
│ │ └─curl provides libcurl.so=4-64
│ ├─poppler-qt5
│ │ ├─poppler=22.07.0
│ │ │ ├─libjpeg-turbo provides libjpeg
│ │ │ ├─gcc-libs
│ │ │ ├─cairo
│ │ │ ├─fontconfig
│ │ │ ├─openjpeg2
│ │ │ │ ├─zlib
│ │ │ │ ├─libpng
│ │ │ │ ├─libtiff
│ │ │ │ └─lcms2
│ │ │ │   └─libtiff
│ │ │ ├─lcms2
│ │ │ ├─nss
│ │ │ └─curl
│ │ └─qt5-base
│ ├─taglib
│ │ └─zlib
│ ├─ffmpeg
│ │ ├─alsa-lib
│ │ ├─aom
│ │ │ └─gcc-libs
│ │ ├─bzip2
│ │ ├─fontconfig
│ │ ├─fribidi
│ │ ├─gmp
│ │ ├─gnutls
│ │ ├─gsm
│ │ │ └─glibc
│ │ ├─pipewire-jack provides jack
│ │ │ ├─wireplumber
│ │ │ │ ├─pipewire>=0.3.52
│ │ │ │ │ ├─alsa-card-profiles
│ │ │ │ │ ├─dbus provides libdbus-1.so=3-64
│ │ │ │ │ ├─ncurses provides libncursesw.so=6-64
│ │ │ │ │ ├─libsndfile provides libsndfile.so=1-64
│ │ │ │ │ ├─systemd-libs provides libudev.so=1-64
│ │ │ │ │ ├─libusb provides libusb-1.0.so=0-64
│ │ │ │ │ ├─alsa-lib provides libasound.so=2-64
│ │ │ │ │ ├─systemd-libs provides libsystemd.so=0-64
│ │ │ │ │ ├─bluez-libs provides libbluetooth.so=3-64
│ │ │ │ │ │ └─glibc
│ │ │ │ │ ├─sbc provides libsbc.so=1-64
│ │ │ │ │ │ └─glibc
│ │ │ │ │ ├─libldac provides libldacBT_enc.so=2-64
│ │ │ │ │ │ └─glibc
│ │ │ │ │ ├─libfreeaptx provides libfreeaptx.so=0-64
│ │ │ │ │ │ └─glibc
│ │ │ │ │ ├─libfdk-aac provides libfdk-aac.so=2-64
│ │ │ │ │ ├─lilv provides liblilv-0.so=0-64
│ │ │ │ │ │ ├─glibc
│ │ │ │ │ │ ├─lv2
│ │ │ │ │ │ ├─serd provides libserd-0.so=0-64
│ │ │ │ │ │ │ └─glibc
│ │ │ │ │ │ ├─sord provides libsord-0.so=0-64
│ │ │ │ │ │ │ ├─glibc
│ │ │ │ │ │ │ ├─pcre
│ │ │ │ │ │ │ └─serd provides libserd-0.so=0-64
│ │ │ │ │ │ └─sratom provides libsratom-0.so=0-64
│ │ │ │ │ │   ├─glibc
│ │ │ │ │ │   ├─lv2
│ │ │ │ │ │   ├─serd provides libserd-0.so=0-64
│ │ │ │ │ │   └─sord provides libsord-0.so=0-64
│ │ │ │ │ └─webrtc-audio-processing provides libwebrtc_audio_processing.so=1-64
│ │ │ │ │   └─gcc-libs
│ │ │ │ ├─lua
│ │ │ │ │ └─readline
│ │ │ │ ├─pipewire provides libpipewire-0.3.so=0-64
│ │ │ │ ├─systemd-libs provides libsystemd.so=0-64
│ │ │ │ ├─glib2 provides libglib-2.0.so=0-64
│ │ │ │ ├─glib2 provides libgmodule-2.0.so=0-64
│ │ │ │ ├─glib2 provides libgobject-2.0.so=0-64
│ │ │ │ └─glib2 provides libgio-2.0.so=0-64
│ │ │ ├─pipewire provides libpipewire-0.3.so=0-64
│ │ │ └─bash provides sh
│ │ ├─lame
│ │ │ └─ncurses
│ │ ├─libass provides libass.so=9-64
│ │ │ ├─fontconfig
│ │ │ ├─fribidi
│ │ │ ├─glib2
│ │ │ ├─glibc
│ │ │ ├─harfbuzz
│ │ │ └─freetype2 provides libfreetype.so=6-64
│ │ ├─libavc1394
│ │ │ └─libraw1394
│ │ │   └─glibc
│ │ ├─libbluray provides libbluray.so=2-64
│ │ │ ├─fontconfig
│ │ │ ├─freetype2 provides libfreetype.so=6-64
│ │ │ └─libxml2
│ │ ├─dav1d provides libdav1d.so=6-64
│ │ │ └─glibc
│ │ ├─libdrm
│ │ ├─freetype2 provides libfreetype.so=6-64
│ │ ├─libiec61883
│ │ │ └─libraw1394
│ │ ├─libmfx
│ │ │ └─gcc-libs
│ │ ├─libmodplug
│ │ │ └─gcc-libs
│ │ ├─libpulse
│ │ ├─rav1e provides librav1e.so=0-64
│ │ │ ├─gcc-libs
│ │ │ └─glibc
│ │ ├─libraw1394
│ │ ├─librsvg provides librsvg-2.so=2-64
│ │ │ ├─cairo
│ │ │ ├─freetype2
│ │ │ ├─gdk-pixbuf2
│ │ │ │ ├─glib2
│ │ │ │ ├─libpng
│ │ │ │ ├─libtiff
│ │ │ │ ├─libjpeg-turbo provides libjpeg
│ │ │ │ └─shared-mime-info
│ │ │ ├─glib2
│ │ │ ├─harfbuzz
│ │ │ ├─libxml2
│ │ │ └─pango
│ │ ├─libsoxr
│ │ │ └─gcc-libs
│ │ ├─libssh
│ │ │ ├─zlib
│ │ │ └─openssl
│ │ ├─libtheora
│ │ ├─libva provides libva.so=2-64
│ │ │ ├─libdrm
│ │ │ ├─libglvnd provides libgl
│ │ │ ├─libx11
│ │ │ ├─libxext
│ │ │ ├─libxfixes
│ │ │ └─wayland
│ │ ├─libva provides libva-drm.so=2-64
│ │ ├─libva provides libva-x11.so=2-64
│ │ ├─libvdpau
│ │ │ └─libxext
│ │ ├─vid.stab provides libvidstab.so=1.1-64
│ │ │ ├─gcc-libs
│ │ │ └─glibc
│ │ ├─libvorbis provides libvorbisenc.so=2-64
│ │ ├─libvorbis provides libvorbis.so=0-64
│ │ ├─libvpx provides libvpx.so=7-64
│ │ │ └─gcc-libs
│ │ ├─libwebp
│ │ │ ├─libpng
│ │ │ ├─libjpeg-turbo provides libjpeg
│ │ │ ├─libtiff
│ │ │ └─giflib
│ │ │   └─glibc
│ │ ├─libx11
│ │ ├─x264 provides libx264.so=164-64
│ │ │ └─l-smash provides liblsmash.so=2-64
│ │ │   └─glibc
│ │ ├─x265 provides libx265.so=199-64
│ │ │ └─gcc-libs
│ │ ├─libxcb
│ │ ├─libxext
│ │ ├─libxml2
│ │ ├─libxv
│ │ ├─xvidcore provides libxvidcore.so=4-64
│ │ │ └─glibc
│ │ ├─zimg provides libzimg.so=2-64
│ │ │ ├─gcc-libs
│ │ │ └─glibc
│ │ ├─opencore-amr
│ │ │ └─glibc
│ │ ├─openjpeg2
│ │ ├─opus
│ │ ├─sdl2
│ │ │ ├─glibc
│ │ │ ├─libxext
│ │ │ ├─libxrender
│ │ │ ├─libx11
│ │ │ ├─libglvnd provides libgl
│ │ │ ├─libxcursor
│ │ │ │ ├─libxfixes
│ │ │ │ └─libxrender
│ │ │ ├─hidapi
│ │ │ └─libusb
│ │ ├─speex
│ │ ├─srt
│ │ │ └─openssl
│ │ ├─svt-av1
│ │ │ └─glibc
│ │ ├─v4l-utils
│ │ │ ├─hicolor-icon-theme
│ │ │ ├─gcc-libs
│ │ │ ├─sysfsutils
│ │ │ │ └─glibc
│ │ │ └─libjpeg-turbo
│ │ ├─vmaf
│ │ │ └─gcc-libs
│ │ ├─xz
│ │ └─zlib
│ └─ebook-tools
│   ├─libzip
│   │ ├─zlib
│   │ ├─bzip2
│   │ ├─zstd
│   │ ├─openssl
│   │ └─gnutls
│   ├─libxml2
│   └─convertlit
│     └─libtommath
│       └─glibc
├─knewstuff
│ ├─kio
│ ├─kpackage
│ ├─attica
│ │ └─qt5-base
│ └─syndication
│   └─kcodecs
├─libmpcdec
│ └─glibc
├─libdvdread
│ └─glibc
├─libburn
│ └─glibc
├─libsamplerate
│ └─glibc
└─qt5-webkit
  ├─qt5-location
  │ └─qt5-declarative
  ├─qt5-sensors
  │ └─qt5-base
  ├─qt5-webchannel
  │ └─qt5-declarative
  ├─libwebp
  ├─libxslt
  ├─libxcomposite
  ├─gst-plugins-base
  ├─hyphen
  │ ├─glibc
  │ └─perl
  │   ├─gdbm>=1.17
  │   ├─db
  │   │ ├─gcc-libs
  │   │ └─bash provides sh
  │   ├─glibc
  │   ├─libxcrypt
  │   └─libxcrypt provides libcrypt.so=2-64
  └─woff2
    └─brotli

One might argue that it is slightly bloated :rofl:

But if you use KDE Plasma, then most of the dependencies should be satisfied.

1 Like

the choice was not made by me. I’m just answering the questions. I hope it’s a KDE system, otherwise it wouldn’t make sense.

1 Like

i’ve used K3b in the past but stopped using it, why?, because am on Xfce and it install to much dependencies like Kcrash or KUserFeedback, now i use Brasero.

Xfburn is what I use and it has never let me down, so far.
“su pacman -S xfburn” without the quotation marks.

Brasero is also very good.

k3b is a multimedia oriented utility, for creating data, audio, video CD/DVDs.
Creating installation media is a totally different task and I am not sure k3b could do it.
Archwiki has several methods and utilities for doing what you said you want to do.
https://wiki.archlinux.org/title/Optical_disc_drive#Burning_an_ISO_image_to_CD,_DVD,_or_BD

Provided that we are talking about a KDE Plasma DE (that is to avoid installing unnecessary dependencies if using a non KDE DE) then, YES, k3b is a decent tool for burning isos to cds/dvds.
For Gnome/Gnome based DEs, Braseiro is as good.
Cheers

1 Like

A few have mentioned K3B which is a pretty good and full-featured. However, If you just want to burn a boot ISO, take a look at Popsicle. It’s pretty lightweight.

https://aur.archlinux.org/packages/popsicle-git

Please don’t take this post personally; isn’t meant as a diss.

One of it’s dependencies is rust, with a package size of 88.9 MB and an installed size of 526.9 MB. Not exactly what I would call lightweight. :wink:

I’d definitely second this. dd came preinstalled on every distro I’ve ever tried.

Usage is simple:

  1. In a terminal, find your usb stick device name; for example with lsblk
  2. E. g. write input file (if=) “endeavouros.iso” ISO/IMG to usb device /dev/sdX:
    sudo dd if=endeavouros.iso of=/dev/sdX bs=1M status=progress
1 Like

Fair comment. K3b is so feature rich that I supposed I assumed popsicle was much lighter by comparison.

i just used k3b once i think, i use xfburn to burn dvds

gnome-disk-utility has a burn function. I use gnome-disk-utility on every desktop I use, even KDE. The disk utility has very few dependencies and doesn’t use much storage space:
Total Installed Size: 6.30 MiB

I have been burning ISOs with gnome-disk-utility for years and never had a problem. Plus it has numerous other functions as well, included a storage device benchmark.

To burn a ISO, click on the three vertical dots, and then restore Disk Image…

image

Pudge

2 Likes