Is my BIOS screwed up? [SOLVED]

@petsam Seems something is definitely messd up with BIOS here. After some searching online, seems getting into BIOS is F2, which is what I’ve been doing. Had no issues prior to installing LMDE. However I found online that pressing F12 upon booting should get me to the quick boot menu. But his is what I get…

That is what i meant by boot menu…

Your image shows that bios is trying to boot pxe (network boot) disable that option in bios setup

1 Like

Hallelujah! I found it! I went on a Samsung Support Forum in the Samsung Members App on my phone. Got a response that this is a common question. F12 is not the key as in most PCs and Laptops to access the boot menu. F10 is to be used. Tried it and it worked!

2 Likes

@fred666 @petsam @ricklinux @rich52 @sammiev

Thank you all for your help and advice! Truly appreciated. The help one gets on this forum folks like y’all, even when it’s not directly related to EndeavourOS, is fantastic. Just further proof that the EOS community is among the best in the Linux world!

8e76dfc3fc40a34c068e071327050aff

4 Likes