Installing windows 10 through ISO not working

Hi, so I’ve installed EndevourOS (my brother did most of it) but the gaming experience is wack so I’m trying to do a duel boot thing so I can use windows for gaming and endevour for practically everything else. I’ve used Gparted as recommended however I’m not sure if I’ve been able to partition it correctly.

this is what it looks like and then when I try to partition it, I can only reduce the size from the right hand side, sliding it to the left, where as you’re supposed to do it from the left side sliding it to the right so that the free space is in the middle?
Screenshot from 2024-05-16 17-41-26
^ this is what it looks like
I’m not sure if that is why it is not working however I assume it is. I’ve used gnome-disk-utility to flash my (new) 32GiB SanDisk USB stick and I think that side of things is fine but every time I try to shut down and restart my laptop with the USB (so it should boot into windows 10) it boots back into endevour instead. I have made sure that Secure boot is disabled on my bios and I’ve tried flashing Windows 64 bit and also 32 bit and it’s still not working. Not sure what I’ve done wrong. (I am a newbie)

In general, you should install Windows first then Linux because of the requirement of Windows wanting to be your only OS.

Regarding gaming on Linux, what issues are you having and what desktop environment or window manager are you using?

Also, we have a guide here for gaming on Linux that works for many without issues:

gnome-disk-utility is not suited for making a bootable Windows ISO.

You would need to look into tools like Ventoy or WoeUSB.

1 Like

what’s wrong with the games?

You can install gnome-boxes on eos and install your windoze iso in gnome-boxes.