Installer fails to install on ThinkPad X250

Installer Log:

I’m guessing the installation failed because ipw2100-fw and ipw2200-fw is not available as a target. What should I do now? The installer closed after I got the log and I’m not sure if the system is in a bootable state or not. Will it boot up if I restart the system or should I attempt installation again in a different way?

Hardware information:

Boot log:

The instructions in this forum post should get you past that

Welcome to the community!

1 Like

Not sure which ISO you are using but you just need to uncheck those two firmware packages which i think are listed under network if i remember correctly in the packages when running the installer as posted above.

1 Like

Thanks! I re-tried the installation today and when I went to the network tab the two packages were already gone. I think on the first run I connected to the network a bit late and Calameres didn’t have time to update the package definitions or something. It worked today without me having to uncheck anything.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.