Installation Issue

i am having a bad time installing the new endeavour iso…

tried installing with both ext4 & btrfs… issue is with Community Editions only… offline installer is working fine

Slow down and take a breath. It seems like you are having issue with packages and mirrors. The best thing to do is boot on the live ISO. Once it is fully loaded and you have the welcome app on the desktop update the mirror list with mirrors that are in applicable. i.e. In your country and or countries close.Then start the installer and see what happens.


oukay… let me check

its working … thank you for the help… :fire::fire::fire:

Hello, running install setup in calamares I get this message : “eos-install-mode-run-calamares folder does not exist” and I can’t go farther. Please can you help me ?

Haven’t seen that one before? Maybe it’s bad ISO download or live usb created. What did you use to create the live USB with?

Thanks for your answer. I used mintstick

use either balenaetcher or dd command

Welcome to the purple :enos: side.

Use one of the methods listed in this article. Because most other USB creation software has a tendency of changing the files which might lead to issues like the one you’re getting.

Also, if you are unable to get the issue solved, please create a new thread because this one will be automatically closed.


most of these kind of tools are not really good - dd is perfectly adequate.

always check the downloaded ISO first - sha512sum -c endeavouros-2021.08.27-x86_64.iso.sha512sum

1 Like

I use this. Nice GUI, straight forward works and for different distros I’ve used.

1 Like

Thank you very much. It worked with Balena Etcher. I’m in orbit now :wink:


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.