Installation fails

When I try to install ENOS it fails.

Hi had the same when installing with Nvidia hybrid card. The only thing that worked for me is install with nouveau driver first.

Then install Nvidia in your installed system. Hopefully this is fixed in the upcoming iso. That started happening since Nvidia 495 update. Also the nvidia-installer-dkms installer script did not work for me. Had to manually install drivers.

Are you running a hybrid Nvidia/Intel card?

1 Like

Hi mate, not hybrid no but I’m trying install right now without the nonfree drivers as you suggested. I’ll post how I get on.

Thanks Zircon34 , this worked. Installed without nonfree drivers and bingo all is good.

2 Likes

the timeout was set to short for the chrooted_cleaner_script running on last release… this is for sure solved already for next release :sunglasses:
as nvidia-dkms needs some time to build the modules… it will help to install on nouveau.

2 Likes

Thanks Joe :smiley:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.