Install failed

Hi All,
I tried to install Endeavour from a USB, but it failed. It created a log and posted it here: I tried again with a different usb stick as the first one looked a bit old and grungy. The second one failed also, log is here: It appears to be the same error.
I’m not sure what it all means, I’m no guru. It seems to be a pretty generic error though.
I’m installing to a btrfs partition on my 3Tb USB drive. I have a couple of other distros installed on it as well, and had no problems installing.
All advice gratefully received.

On a completely different note, when I booted from the usb the OS did not connect to the net. I’ve had this problem with other arch based distros, and it turns out that “broadcom” and “tg3” are loaded in the wrong order. Doing a modprobe -r tg3, then modprobe tg3 fixes the problem. On my computer anyway. :slight_smile:

Did you use manual partitioning? It looks like you may have not checked the box to format the root partition in manual formatting.

1 Like

Thanks for the quick response @dalto. I thought I had checked that box, but maybe I missed it. I’ll try again. Have to wait until tomorrow now though unfortunately.

1 Like

@dalto your were right. I hadn’t selected to format the drive. When I did it installed.


1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.