Inside border in Xfce terminal


I am using EndeavourOS Xfce and when I open my cli it looks like this:

Which is fine. However, when I launch ncspot (a Spotify client), it looks like this:

There is an inside border. Do you know how I can get rid of that inside border?

When using the Urxvt/xrvt terminal it looks fine, no inside border:

Thank you.

Alternatively, how can I change the default terminal to urxvt/rxvt? I tried to do so in the “default applications” settings, but it didn’t change anything.

Thank you.

Hum, solved. Changing in “default applications” settings works fine.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.