In hybrid mode in optimus manager, it doesn't uses dgpu

igpu and dgpu mode work fine but hybrid mode only uses igpu.

System info-

any help?

The Nvidia driver is outdated, should update system:

sudo pacman -Syu

And if you happen to have kernel parameter ibt=off, you can remove that after system update.

1 Like

thank u for reply, I made it worked by using nvidia prime render option(on steam and lutris) and use dgpu option(in heroic)

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.