I can't install :(

Hello I don’t know why but I’m getting this error, here’s the log https://termbin.com/yx2i
I would appreciate it a lot if someone can help me.
Thank you.

Try updating the mirrors first from the welcome app on the live ISO. Add US mirrors about 19 of them. See if that makes any difference.

Thank you, let’s see

I updated the mirrors and I’m still getting the same error :face_with_head_bandage:

I’m not sure if it’s because of the inability to fetch the packages? What world wide mirrors are you using?

Edit: Do you have secure boot disabled?

I updated USA, Germany, France, and Spain mirrors

Yes I do have secure boot disabled, I couldn’t boot the usb without disabling it

Not sure why the error is happenening?

2022-06-20 - 01:11:49 [6]:     ..  Target cmd: ("systemd-machine-id-setup") Exit code: 127 output:
 /usr/sbin/chroot: failed to run command 'systemd-machine-id-setup': No such file or directory

no idea… it’s a very mysterious error

You are sure the ISO is good and how did you create it?

First I created it with Win32DiskImager and after the first error I created it with Rufus instead. I downloaded it from Linux Pizza torrent. I’ll download it again from a different location and try again. :thinking:

I personally don’t like Rufus. I use etcher on Windows or Popsicle on EndeavourOS. I have used Etcher also on EndeavourOS but now use Popsicle.

I’ll try Etcher, thank you!

@ricklinux looks like it’s working now, I’ve realized that the version I had downloaded from the swedish pizza linux mirror was version 21.5, I tried a different mirror and I got version 22.1 which seems to be the latest. Also I did it with etcher so I’m not very sure what fixed the problem. Thank you for your help. :pray: :blush:

1 Like

We are here if you need any more help. Glad you got it installed. That’s the main thing.

One last thing… after putting the computer to sleep and waking it up I’ve found myself in a very strange looking login screen, it’s like a cercle, when I type parts of the cercle move, when you press enter it verifies the keystrokes I guess.
I’ve tried with my password but it doesn’t let me unlock the computer with it.
This feels like some kind of puzzle videogame lol, am I missing something? I can’t find anything on internet about this unusual login screen.
I’m using the Sway community edition. Maybe I should open a new thread about this but probably I’m missing something very silly.

Edit: Nevermind I’ve tried again and it works now ^^"

I think that might be the lock screen? You just have to enter the password correctly i think.

Edit: Sway is a Community edition and is managed my some members here.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.