I cannot log in despite using the correct password

It keeps displaying this and I type in my password, but it says incorrect login. I try all the possible passwords and nothing works. I try to change my password using a video I found and I thought it worked, but still it displays as incorrect login. I’ve tried everything and I don’t know what to do.

I would boot from a live cd and arch-chroot into the system and look at the journal files for boot
if your unsure of what your looking at you can use the eos-sendlog tool to help your format for getting the journal would look like this at the command line

journalctl  -b -0 | eos-sendlog

if not able to send it at least save it to post here.

1 Like

Could you explain what that means and how I could do this? I apologize for the inconvenience, but I’m very new to Linux and I don’t understand.

Are you absolutely sure that Caps Lock is off?

Some of these mini Keyboards that do not have a number pad, will sometimes have a “Num Lock” key that turns certain alpha keys into number keys in the shape of the number pad. Just for grins, try num lock if you have one. Also, what type of keyboard do you have, standard US 104 keyboard?


I’m using a razer huntsman mini, I’ve double checked for my caps lock and made sure I’m not using num lock

Just for trouble shooting purposes, can you try a different Keyboard?

I have a razer Huntsman Elite. I haven’t used it for a while, but it seems I had to install a driver from the AUR. I can’t remember if that was for the keyboard itself or for the RGB crap or both.



Here is an article that may explain it better than I can.