Hplip-plugin

I’ve got an hp Laser printer and the hplip-plugin cannot be installed with a key from the keyserver. I’ve had this issue on and off for it seems several years with this hp printer. I’ve gotten it to work many times but now I can get the plugin to install what it needs to work because of the keyserver key. What gives? Anyone got a simple answer to this problem? It drives me nuts. It’s worked in several other OS’s from year to year now it doesn’t. Help. . . . me. . . .

Rich

Hello @rich52
Here is some info regarding hplip.

2 Likes

Thank you so much for this information. I couldn’t get cups to work initially but now it works and I was able to get the printer to work properly. It needed to get the cup-server to install the software properly. The graphical Hp interface by itself was the hangup. So using the Cups did the job flawlessly. All of the info i.e. (scripts) made the job easy to install using the terminal. Thankyou for you very helpful swift response.

Richard. :wink:

2 Likes

worked a treat thanks ricklinux