How to reduce the boot choice delay


I have installed EndeavourOS a few days ago.
Everything works perfectly.

I just want to change one thing:
When the system boots, there is a message displayed allowing you to choose between a normal boot and a fallback boot.
This message is displayed for 5 seconds.
How to reduce this delay to 1 second.

Thank you very much.

Are you usig systemd-boot (the default bootloader in the installer) ?

If so, look into /efi/loader/loader.conf and change the value of timeout.

1 Like

Or if systemd-boot menu appears, then press Shift + T to decrease the delay or disable it. Pressing T is the opposite.

Do not forget to press D to set any selected boot option as default.


Je vous remercie pour votre aide.
C’est exactement ce que je voulais.

Il n’y a pas de quoi!
Ravi de pouvoir vous aider.

:enos_flag: :wave:t5:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.