How to install docker-ce?

Hi, just wondered if anyone has managed to install docker-ce ? i think the docker package available in pacman is now out of date and has been replaced with docker-ce (according to the docker website). Thanks in advance.

Can you provide a link?

It looks to me like the docker package is docker-ce but I am not a docker expert in any way.

https://git.archlinux.org/svntogit/community.git/tree/trunk/PKGBUILD?h=packages/docker

1 Like

Thanks that’s great!, I wasn’t sure how to check and assumed the package would be called docker-ce.