How to disable "enhance pointer precision" like in Windows but in EOS with KDE 6.0 to play correctly

Hi friends.

I needed to do a fresh install of my EOS with KDE 6.0 and I forgot how to configure the mouse to properly play competitive games.

It seems that the mouse panel has changed a bit in KDE 6.0 and now I don’t know how I should configure it.

I need to disable the “enhance pointer precision”, like in Windows, but in EOS KDE 6.0.

Which option should I check/uncheck? In KDE 6.0 it may have a different name.

Also, is it advisable to have the sensitivity in the center of the bar, to have equitable scaling as they recommend in Windows?

Sorry, I know that Windows and Linux are totally different operating systems, and maybe everything I’m saying here doesn’t make sense. But these settings are usually made when playing competitive games on Windows, so perhaps they can also be applied on EOS KDE 6.0.

Thanks in advance friends.

(Windows image obtained from google)
image

(My EOS KDE 6.0)

I found this:

https://wiki.archlinux.org/title/Mouse_acceleration

perhaps there are some pointers in there?

Edit: perhaps not, as this article is only about acceleration. Sorry about that

1 Like

I would also check with the KDE forums.

1 Like

The mouse setting shows the wrong device “Keyboard”, this is why it does not have the option.
you can change it to your mouse device manually, the option will appear.

Your screenshot:

2 Likes

Thank you friend. It seems like it may work, although I did it from the GUI (as you can see below, although it seems I didn’t fix it 100%).

Thanks friend, you are right. I managed to solve it from the GUI, but another problem appeared (as you can see below). So I’ll ask in the KDE subforum.

Thanks very much friend! I’m dumb, I didn’t realize it said “keyboard”!

That was the solution, until I restarted the PC, and it went back to the “keyboard” configuration. Every time I open “systen settings > mouse”, it appears again like in the previous image, “keyboard”.

I’ll ask in the KDE subforum, maybe it can be solved there.

Thanks again friend!